DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 2809959 - Última revisão: segunda-feira, 25 de Março de 2013 - Revisão: 2.0

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Quando você tiver um computador baseado no Windows Server 2008 R2 que possui mais de 58 processadores, o serviço servidor DNS não é iniciado.

Causa

Esse problema ocorre porque o número total de threads no DNS em um computador que possui mais de 58 processadores é mais do que o número máximo de segmentos permitidos.

Observação:O número de segmentos criados pelo serviço do servidor DNS é uma função do número de processadores no computador.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas for necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone do Serviço de Suporte e Atendimento ao Cliente Microsoft, ou criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 ou Windows Server 2008 R2 Service Pack 1 (SP1).

Para obter mais informações sobre como obter um service pack do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932  (http://support.microsoft.com/kb/976932/ ) Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, não é necessário fazer qualquer alteração no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

Reduzir esta imagemExpandir esta imagem
A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você executa certas operações nos arquivos.
Observações de informações de arquivo do Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte sempre a seção "Aplica-se a" nos artigos para determinar o sistema operacional real ao qual se aplica cada hotfix.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Reduzir esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 0.21xxxWindows Server 2008 R2RTMLDR
    6.1.760 versão 1.22xxxWindows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Reduzir esta imagemExpandir esta imagem
Reduzir esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
CacheNão aplicável3,19810 De junho de 200920:31Não aplicável
Dns.exe6.1.7600.21440697,85606-Fev-201303:40x64
DNSServer.Events.XMLNão aplicável60910 De junho de 200920:31Não aplicável
CacheNão aplicável3,19805 De novembro de 201001:52Não aplicável
Dns.exe6.1.7601.22243699,90406-Fev-201305:20x64
DNSServer.Events.XMLNão aplicável60905 De novembro de 201001:52Não aplicável
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações de arquivo adicionais

Reduzir esta imagemExpandir esta imagem

Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Reduzir esta imagemExpandir esta imagem
Reduzir esta tabelaExpandir esta tabela
Nome do arquivoAmd64_microsoft-windows-dns-server-service_31bf3856ad364e35_6.1.7600.21440_none_aaaa9b5e09476aa6.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo158,131
Data (UTC)06-Fev-2013
Hora (UTC)06:13
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-dns-server-service_31bf3856ad364e35_6.1.7601.22243_none_ac93f942066b2297.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo158,131
Data (UTC)06-Fev-2013
Hora (UTC)06:07
PlataformaNão aplicável
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Foundation
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2809959 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2809959  (http://support.microsoft.com/kb/2809959/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft