DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 295657 - Última revisão: terça-feira, 25 de Novembro de 2008 - Revisão: 4.1

 

Sintomas

Quando uma pasta do Microsoft Office Outlook é arquivada manualmente ou utilizando a funcionalidade Arquivar automaticamente, mensagens que tenham uma data recebida ou uma data de enviada é anterior à data de arquivo da pasta inesperadamente não são arquivadas.

Causa

Quando arquiva mensagens numa pasta manualmente ou utilizando o processo de arquivo automático, o Outlook determina a idade das mensagens utilizando uma do seguinte, que é posterior:
  • Enviados data e hora
  • Recebido data e hora
  • Data de modificação e a hora
As mensagens que não são arquivadas conforme esperado, normalmente, têm uma data de modificação é posterior à data de recebidos ou a data enviada.

Como contornar

Não pode alterar a metodologia que para arquivar mensagens o Outlook utiliza. Para contornar este problema, arquive manualmente as mensagens que não foram arquivadas pelo Outlook porque sua data de modificação é posterior à data que especificou para arquivar. Para determinar quando a última modificação foi efectuada a uma mensagem, siga estes passos:
  1. No menu Ver , aponte para Vista actual e, em seguida, faça clique sobre Personalizar vista actual .

    Nota No Microsoft Office Outlook 2003, aponte para Dispor por no menu Ver , aponte para Vista actual e, em seguida, faça clique sobre Personalizar vista actual .
  2. Clique em campos e clique em correio todos os campos na caixa Seleccionar campos disponíveis .
  3. Em Campos disponíveis , clique modificado e, em seguida, clique em Adicionar para colocar o campo modificado na caixa Mostrar estes campos por esta ordem .
  4. Clique em Mover para cima ou Mover para baixo para posicionar o campo modificado .
  5. Clique em OK e, em seguida, clique novamente em OK .
A data de modificação e hora para cada mensagem agora aparece na vista mensagens que Devemos explicar porque é que determinadas mensagens não foram arquivadas conforme esperado.

Pode ou manualmente mover itens antigos (com base na respectiva data de recepção) para o ficheiro .pst de arquivo. Ou pode utilizar um método mais automatizado para mover itens antigos. Para utilizar um método mais automatizado, siga estes passos:
  1. No menu ficheiro , aponte para Abrir e, em seguida, clique em Ficheiro de dados do Outlook .
  2. Seleccione o ficheiro .pst que utiliza para arquivo e, em seguida, clique em OK .

    Nota Neste ponto, este ficheiro .pst é a selecção activa no Outlook.
  3. Na barra do Outlook ou no painel de navegação, recuar e, em seguida, seleccione a pasta a partir do qual pretende arquivar mensagens mais antigas. Por exemplo, seleccione a pasta ' a receber ' na caixa de correio do Exchange ou o ficheiro de .pst de entrega predefinido.
  4. No menu Ferramentas , aponte para Localizar e, em seguida, clique em Localização avançada .

    No Microsoft Office Outlook 2007, aponte para Pesquisa imediata e, em seguida, clique em Localização avançada .
  5. Na caixa de diálogo Localização avançada , clique em Avançadas separador.
  6. No separador Avançadas , clique no campo de menu, aponte para data/hora campos e, em seguida, clique em recebido .
  7. Clique na lista condição e, em seguida, seleccione ou antes .
  8. Na caixa valor , introduza a data pretendida, tal como 10/1/2008.
  9. Clique em Adicionar à lista e, em seguida, clique em Localizar agora .
  10. Examine a lista de mensagens que foram encontrados para se certificar de que estão as mensagens que pretende arquivar. Se pretender arquivar todas as mensagens localizadas, siga estes passos:
    1. Em Editar menu, clique em Seleccionar tudo .
    2. No menu Editar, clique em Mover para a pasta .
    3. Na caixa de diálogo Mover itens , localize e, em seguida, seleccione a pasta de destino no ficheiro .pst que utiliza para arquivar.
    4. Certifique-se que está a utilizar o ficheiro .pst de destino correcto e a pasta e, em seguida, clique em OK .
  11. Se pretender arquivar um subconjunto das mensagens encontrados:
    1. Seleccione manualmente as mensagens que pretende arquivar. Pode premir CTRL à medida que selecciona mensagens para manter itens anteriormente seleccionados.
    2. No menu Editar, clique em Mover para a pasta .
    3. Na caixa de diálogo Mover itens , localize e, em seguida, seleccione a pasta de destino no ficheiro .pst que utiliza para arquivar.
    4. Certifique-se que está a utilizar o ficheiro .pst de destino correcto e a pasta e, em seguida, clique em OK .
  12. Depois das mensagens são movidas para a pasta de destino do ficheiro .pst que utiliza para arquivar estas já não aparecem na caixa de diálogo Localização avançada.
  13. Feche a caixa de diálogo Localização avançada .

Mais Informação

As seguintes acções alterar a data de modificação e a hora da mensagem:
  • Reencaminhamento
  • Responder
  • Responder a todos
  • Editar e guardar
  • Mover ou copiar
Copiar ou mover a mensagem para outra pasta de mensagem não altera sempre a data de modificação e a hora. Se a pasta de destino é um ficheiro de pastas pessoais (.pst), a data de modificação e a hora não é alterada. Se a pasta de destino for uma caixa de correio do Microsoft Exchange Server ou um ficheiro de pastas offline (.ost), a data de modificação e a hora é alterada.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbdtacode kbhowto KB295657 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 295657  (http://support.microsoft.com/kb/295657/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft