DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 298847 - Última revisão: segunda-feira, 30 de Setembro de 2002 - Revisão: 1.0

 

Sintomas

Quando tenta imprimir uma página Web enquanto são navegar na Internet com o Internet Explorer, a página Web poderá não ser impressa.

Causa

Este problema pode ocorrer se não tiver a opção de Unicode como a predefinição seleccionada codificação de idioma no Internet Explorer. Para ver esta opção, no menu Ver , aponte para codificação .

Resolução

Para resolver este problema:
  1. Inicie o Internet Explorer
  2. Aponte para codificação no menu Ver .
  3. Clique para seleccionar Unicode codificação de idioma.

    Nota : É possível determinar a codificação de idioma por observar uma marca (pontos grandes) junto à selecção predefinida.

Mais Informação

Para obter mais informações sobre codificação idiomas, clique em índices no menu Ajuda , clique no separador índice remissivo na ajuda do Internet Explorer 5.5, escreva o seguinte texto
codificação de idiomas
e faça duplo clique sobre o texto seleccionado para ir para o tópico "para apresentar correctamente páginas Web codificadas em qualquer idioma".

A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5
Palavras-chave: 
kbmt kbprb kbprint KB298847 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 298847  (http://support.microsoft.com/kb/298847/en-us/ )
Artigo KB retiradoExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft