DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 305216 - Última revisão: terça-feira, 13 de Maio de 2003 - Revisão: 1.0

Este artigo foi publicado anteriormente em PT305216

Sumário

As informações abrangidas por este artigo são fornecidas por: Microsoft Press (http://mspress.microsoft.com/) .

Este artigo explica como registar alterações, efectuar alterações a um documento e aceitar ou rejeitar alterações. Estas informações foram extraídas do livro Microsoft Word Step-by-Step, Capítulo 8: "Collaborating with Others." Saber mais acerca de Microsoft Word 2002 Step-by-Step (http://mspress.microsoft.com/prod/books/sampchap/5050a.htm) .

Mais Informação

Quando partilha os seus documentos com outros, pode registar as alterações para ver com exactidão quais as adições e eliminações efectuadas. Em seguida, pode aceitar ou rejeitar as respectivas revisões, uma de cada vez ou todas ao mesmo tempo. Se os revisores devolverem as alterações em documentos separados, poderá intercalar todas as revisões num único documento e, depois, revê-las. Se pretender um registo das alterações efectuadas a um documento, poderá guardar versões diferentes de um documento dentro do mesmo documento.

O registo de alterações num documento permite efectuar revisões ao documento sem perder o texto original. Quando é efectuado o registo de alterações, o Word mostra o texto alterado numa cor diferente do texto original e utiliza marcas de revisão, como sublinhados, para distinguir o texto revisto do texto original. Para manter o esquema do documento, o Word também identifica a alteração e o respectivo tipo, como uma eliminação, num balão apresentado na margem do documento.

Por predefinição, o Word sublinha e altera a cor do texto inserido. Também inclui uma linha vertical de alteração na margem esquerda de qualquer texto alterado para ajudar a localizar as alterações no documento.

Para activar o registo de alterações, clique com o botão direito do rato em qualquer barra de ferramentas, clique em Revisão no menu para visualizar a barra de ferramentas Revisão e, em seguida, clique no botão Registar alterações. Quaisquer alterações efectuadas são então indicadas pelas marcas de revisão.

NOTA: Para desactivar o registo de alterações enquanto está a editar, clique no botão Registar alterações na barra de ferramentas Revisão. Quando a funcionalidade Registar alterações está activada, "RA" aparece na barra de estado no fim do documento. Quando desactivar o registo de alterações, RA está esbatido.

Se as marcas de revisão causarem perturbação, pode registar as alterações sem as realçar no ecrã. Para ocultar as marcas de revisão, clique no botão Registar alterações na barra de ferramentas Revisão, se necessário, para começar a registar as alterações. Clique na seta para baixo Mostrar para revisão e, em seguida, clique em Final. Quando terminar o trabalho num documento, clique na seta para baixo Mostrar para revisão e, em seguida, clique em Mostrar marcações finais para ver as alterações identificadas no documento. Enquanto a lista Mostrar para revisão é alterada de modo a poder ou não ver as revisões identificadas, pode também utilizar a lista Mostrar para escolher os tipos de revisões que vê na janela do documento.

À medida que as alterações registadas são revistas, pode aceitar ou rejeitar as mesmas uma de cada vez, ou aceitar ou rejeitar todas as alterações de uma vez. Quando uma alteração é aceite, o Word remove a marca tipográfica de revisão. Se tiver eliminado texto, o texto do documento também é removido. Se tiver inserido texto, o novo texto permanece no documento. Quando uma alteração é rejeitada, o Word restaura o texto original.

Para rever alterações, utilize a barra de ferramentas Revisão. Pode rever alterações uma de cada vez utilizando os botões Alteração seguinte e Alteração anterior. Em seguida, utilize os botões Aceitar alteração ou Rejeitar alteração para responder às revisões. Para aceitar todas as alterações de uma vez, clique na seta para baixo Aceitar alteração e, em seguida, clique em Aceitar todas as alterações ao documento. Para rejeitar todas as alterações de uma vez, clique na seta para baixo Rejeitar alteração e, em seguida, clique em Rejeitar todas as alterações ao documento.

Se pretender um registo das alterações efectuadas a um documento, poderá guardar versões diferentes de um documento dentro do mesmo documento. Quando guarda versões diferentes no Word, poupa espaço em disco dado que o Word guarda apenas as diferenças entre as versões e não uma cópia completa do documento. Depois de guardar várias versões do documento, pode voltar atrás e rever, abrir, imprimir e eliminar versões anteriores. Também pode fazer com que o Word guarde uma versão do documento de cada vez que o mesmo for fechado, o que pode ser útil quando necessita de um registo de quem efectuou alterações e quando, como no caso de um documento legal. Para guardar uma versão sempre que fecha um documento, utilize o comando Versões no menu Ficheiro para abrir a caixa de diálogo Versões de Nome do documento e, em seguida, seleccione a caixa de verificação Guardar automaticamente uma versão ao fechar.

Para registar alterações num documento do Word

  1. Inicie ou mude para o Word.
  2. Na barra de ferramentas Padrão, clique em Abrir.

    A caixa de diálogo Abrir é apresentada.
  3. Na caixa de diálogo Abrir, localize e seleccione o ficheiro em que pretende registar alterações. Clique em Abrir.
  4. No menu Ver, aponte para Barras de ferramentas e, em seguida, clique em Revisão.

    A barra de ferramentas Revisão é apresentada.
  5. Na barra de ferramentas Revisão, clique em Registar alterações.
Quaisquer alterações efectuadas serão registadas.

SUGESTÃO: Quando o registo de alterações está activado, o botão Registar alterações apresenta um limite azul e as letras RA são realçadas na barra de estado. Quando o registo de alterações está desactivado, o botão Registar alterações não apresenta limite e as letras RA estão a cinzento na barra de estado.

Efectuar alterações e adicionar comentários

Para efectuar alterações e adicionar comentários a um documento depois de activar o registo de alterações, siga estes passos:
  1. Se existir texto que já não pretenda no ficheiro, seleccione o texto e prima DELETE.

    O Word insere uma chamada que descreve o tipo e o conteúdo da alteração. Por exemplo, se eliminar o texto "a raposa castanha veloz", verá uma chamada com o texto: Eliminado: a raposa castanha veloz.

    NOTA: Se não vir a chamada, poderá estar a visualizar o documento na vista normal. Mude para a vista do esquema de impressão para ver as chamadas. Para o fazer, clique em Esquema de impressão no menu Ver.
  2. Posicione o ponteiro do rato sobre o texto eliminado. Para além da chamada, o Word marca a eliminação com uma descrição. Se posicionar o ponteiro do rato sobre a eliminação, a descrição indica o nome da pessoa que efectuou a alteração, a data da alteração e o tipo de alteração efectuada. Neste caso, a descrição apresentará Eliminado.
  3. Se tiver texto que pretenda adicionar ao ficheiro, clique no local onde pretende que o texto seja apresentado e escreva o mesmo.

    O Word insere o novo texto num tipo de letra de cor diferente. A cor difere para cada pessoa que efectuar alterações a um documento quando o registo de alterações está activado.
  4. Posicione o ponteiro do rato sobre o texto adicionado.

    Uma descrição indicará o nome da pessoa que efectuou a alteração, a data da alteração e o tipo de alteração efectuada. Neste caso, a descrição apresentará Inserido.
  5. No menu Inserir, clique em Comentário.

    Se seleccionou texto e, em seguida, inseriu um comentário, o Word marca a selecção com parênteses coloridos grandes. Se não estava seleccionado texto quando inseriu um comentário, a localização é marcada por uma barra vertical colorida. É apresentada uma chamada na margem do documento. A chamada descreve o tipo e o conteúdo da alteração. Por exemplo, se adicionar uma nota ou anotação ao documento, a chamada indicará, Comentário: seguido pelo texto da nota ou anotação.
  6. Posicione o ponteiro do rato sobre o comentário adicionado.
    Uma descrição indicará o nome da pessoa que efectuou a alteração, a data da alteração e o tipo de alteração efectuada. Neste caso, a descrição apresentará Comentado.
  7. Na barra de ferramentas Revisão, clique em Mostrar e, em seguida, clique em Painel de revisão. O painel Revisão é apresentado na parte inferior da janela do Word com a legenda, Alterações e comentários ao documento principal. Para cada adição, eliminação ou comentário, verá o nome da pessoa que efectuou a alteração, a data da alteração, o tipo de alteração efectuada e o conteúdo da alteração.

Rever e aceitar ou rejeitar alterações

Para rever e aceitar ou rejeitar alterações efectuadas pelo utilizador ou por outros revisores, siga estes passos:
  1. Prima CTRL+HOME para mover o ponto de inserção para o início do documento.
  2. Na barra de ferramentas Revisão, clique em Seguinte.

    É seleccionada a primeira alteração do documento.
  3. Na barra de ferramentas Revisão, clique em Aceitar alteração.

    O Word aceita a alteração. Se a alteração consistia numa eliminação, o Word remove o texto e as marcas de revisão. Além disso, o Word remove a chamada e as informações da alteração do painel de Revisão. Se a alteração consistia numa adição, o Word adiciona o texto e remove as marcas de revisão. O Word também remove as informações da alteração do painel de Revisão.

    SUGESTÃO: Para aceitar uma alteração, também pode clicar com o botão direito do rato na alteração e, em seguida, clicar em Aceitar inserção ou Aceitar eliminação no menu apresentado.
  4. Na barra de ferramentas Revisão, clique em Seguinte.
  5. Na barra de ferramentas Revisão, clique em Rejeitar comentário para alterar/eliminar. O Word restaura o texto tal como estava antes da inserção ou eliminação e remove a chamada. O Word também remove as informações da alteração do painel de Revisão.

    SUGESTÃO: Quando aponta para uma alteração no ecrã, o nome apresentado na descrição é o nome do utilizador introduzido na instalação do sistema operativo. Se não tiver sido introduzido nenhum nome, a descrição mostra Utilizador como nome. Pode alterar o nome de utilizador na caixa de diálogo Opções. No menu Ferramentas, clique em Opções, clique no separador Informações do utilizador, escreva um nome de utilizador na caixa Nome e, em seguida, clique em OK.

Para rever uma versão anterior do documento

  1. No menu Ficheiro, clique em Versões.
  2. Na caixa Versões existentes, seleccione a versão que pretende rever e clique em Abrir.
A versão seleccionada actualmente é aberta e é apresentada em mosaico juntamente com a versão mais recente do documento. Para reverter para uma versão anterior, abra-a e, em seguida, clique em Guardar como no menu Ficheiro para substituir a versão actual do documento. Se não pretender reverter para uma versão anterior, feche a versão aberta sem guardar as alterações.

Para eliminar as informações da versão

  1. No menu Ficheiro, clique em Versões.
  2. Na caixa Versões existentes, seleccione a versão que pretende eliminar e clique em Eliminar.

    NOTA: Esta acção é irreversível. Não será possível restaurar as informações da versão eliminada.

Referências

As informações contidas neste artigo foram extraídas do livro Microsoft Word 2002 Step-by-Step, publicado pela Microsoft Press.

Reduzir esta imagemExpandir esta imagem
Picture of Word Step-by-Step book
(http://mspress.microsoft.com/prod/books/sampchap/5050a.htm)

Saber mais acerca de Microsoft Word 2002 Step-by-Step (http://mspress.microsoft.com/prod/books/sampchap/5050a.htm)

Para mais informações sobre esta publicação e outros títulos da Microsoft Press, consulte http://mspress.microsoft.com (http://mspress.microsoft.com) .

A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbhowto kbgraphxlink KB305216
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft