DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 310602 - Última revisão: sábado, 1 de Dezembro de 2007 - Revisão: 2.2

Sintomas

Se um serviço ou controlador de dispositivo for iniciado automaticamente e for incompatível com a versão actual do Windows, o serviço ou controlador de dispositivo poderá não permitir que o Windows continue em execução o tempo suficiente para que o utilizador encerre o serviço ou desactive o controlador de dispositivo desactualizado.

Causa

Este comportamento pode ocorrer se o hardware ou software instalado, instalar um dispositivo ou serviço incompatível com o Windows.

Resolução

Para resolver este problema, inicie a Consola de recuperação (Recovery Console) e inicie sessão no computador:
  1. Inicie o computador utilizando as disquetes de arranque do Windows ou o CD-ROM do Windows se o computador suportar o arranque a partir de uma unidade de CD-ROM.
  2. Quando a caixa de diálogo Bem-vindo ao programa de configuração (Welcome to Setup) for apresentada, prima R para reparar e prima C para iniciar a consola de recuperação.
  3. Escolha instalar o Windows e inicie sessão no computador com a conta de administrador.
  4. A partir da pasta %SystemRoot%\System32 na linha de comandos, escreva listsvc e prima ENTER.
  5. Localize o serviço ou controlador que está a causar o problema na lista fornecida.

    NOTA: se seleccionar o serviço ou dispositivo errado, poderão ocorrer mais problemas.
  6. Escreva disable nome_serviço (em que nome_serviço corresponde ao nome do serviço) e prima ENTER.

    NOTA: o comando disable indica o tipo_arranque antigo do serviço antes de o repor para SERVICE_DISABLED. Deverá registar o tipo_arranque antigo, caso necessite de reactivar o serviço.
  7. Escreva exit e o computador será reiniciado automaticamente. Permita que o computador inicie normalmente.

Mais Informação

Para obter informações adicionais sobre como instalar ou utilizar a consola de recuperação, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
229716  (http://support.microsoft.com/kb/229716/PT/ ) Descrição da 'Consola de recuperação' do Windows 2000

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbenv kbprb KB310602
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft