DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 315333 - Última revisão: quarta-feira, 12 de Julho de 2006 - Revisão: 2.2

 
importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Nesta página

Sintomas

Quando tenta actualizar para o Windows XP, o relatório de actualização poderá indicar que o software Adaptec GoBack (utilitário de restauro do sistema) é incompatível com o Windows XP e deve ser desinstalado. Como resultado, programa de configuração não pode continuar. Este problema ocorre mesmo se desinstalou o software Adaptec GoBack.

Causa

Este problema pode ocorrer porque alguns dos ficheiros de software Adaptec GoBack poderão permanecer no disco rígido ou no registo depois de desinstalar o GoBack.

Resolução

Para resolver este problema, desinstale todo o software Adaptec e elimine todos os ficheiros relacionados. Para o fazer, siga estes passos.

Remover programas da Adaptec

  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Adicionar/remover programas .
  3. Na lista de programas instalados, clique em qualquer programa Adaptec e, em seguida, clique em Remover .

    A seguir apresentadas para concluir o processo de desinstalação.
  4. Repita o passo 3 para cada programa Adaptec.
  5. Inicie o Explorador do Windows e, em seguida, procure C:\Windows\Temp.
  6. No menu Editar , clique em Seleccionar tudo e, em seguida, prima DELETE.

    Quando receber a mensagem de confirmação, clique em Sim .
  7. Navegue para C:\Windows, clique com o botão direito do rato GBsetup.exe e, em seguida, clique em Eliminar .

    Quando receber a mensagem de confirmação, clique em Sim .
  8. Repita o passo 7 para eliminar GBSethlp.exe .

Remover chaves de registo Adaptec

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.
  1. Clique em Iniciar e, em seguida, clique em Executar . Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  2. No Editor de registo, clique no Meu computador para o realçar e, em seguida, clique em Localizar no menu Editar .
  3. Na caixa de diálogo Localizar , escreva GoBack na caixa Localizar e, em seguida, clique em Localizar seguinte .
  4. Elimine todas as chaves de registo que estão associadas com GoBack. Prima F3 para continuar a procurar ou clique em Localizar seguinte . Repita este passo até que procurou a totalidade do registo.

    Poderá encontrar entradas que não é possível eliminar.
  5. Repita os passos 3 e 4 para GBMenu, GBFile, GBDrive e GBRevert. Elimine movimentos de todos os que estão associados com GoBack.
  6. Saia do Editor de registo. Certifique-se que tem as opções de pastas no conjunto de Microsoft Windows para mostrar todos os ficheiros ocultos.
  7. Clique em Iniciar e, em seguida, clique em Procurar . Procurar as seguintes palavras: GoBack, Vbox e Roxio.
  8. Elimine todas as entradas de registo que estão associadas com GoBack.

    Poderá encontrar alguns componentes de GoBack na pasta \Windows\System32\Drivers root drive. Se encontrar qualquer um que comece com GB ou GoBack nesta pasta, eliminá-la.
  9. Procure uma pasta denominada Roxio na pasta programas. Elimine a pasta Roxio.
Agora deverá conseguir executar o aconselhamento de actualização e o programa de configuração do Windows XP com êxito.

Mais Informação

Para mais informações, visite o seguinte Web site da outros fabricantes:
http://www.symantec.com/index.htm (http://www.symantec.com/index.htm)
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos. Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kb3rdparty kberrmsg kbprb kbsetup KB315333 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 315333  (http://support.microsoft.com/kb/315333/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft