DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 316950 - Última revisão: quarta-feira, 20 de abril de 2005 - Revisão: 2.1

 
Para uma versão deste artigo do Microsoft Word 2003, consulte 827099  (http://support.microsoft.com/kb/827099/ ) .

Para uma versão deste artigo do Microsoft Word 2002, consulte 316951  (http://support.microsoft.com/kb/316951/ ) .

Nesta página

Sumário

Quando você trabalha em um documento do Word, o documento pode ser perdido em determinadas situações. Por exemplo, se ocorrer um erro que força o Word para encerrar, se você tiver uma queda de energia durante a edição, ou se você fechar o documento sem salvar as alterações, o documento poderão ser perdido. Este artigo explica as etapas que você pode usar para tentar recuperar o documento perdido.

Observação: Todo o documento pode ser perdido se você não tiver salvo o documento recentemente. Se você tiver salvo o documento, você se perder somente as alterações feitas desde a última salvar. Observe que alguns documentos perdidos podem não ser recuperáveis.

Mais Informações

Use os seguintes métodos na ordem apresentada, conforme necessário.

Procurar documento original

Observação : como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
  1. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em arquivos ou pastas .
  2. Em Procurar por pastas ou arquivos , digite o nome do arquivo.
  3. Na caixa Examinar , clique em Meu computador .
  4. Clique em Pesquisar agora . Se a caixa Resultados da pesquisa não contém o arquivo, continue com as seguintes etapas para procurar por todos os documentos do Word.

  5. Em Procurar por pastas ou arquivos , digite *.doc .
  6. Clique em Pesquisar agora .

    Se a caixa Resultados da pesquisa não contém o arquivo, verifique a ' Lixeira ' para o documento.
  7. Na área de trabalho, clique duas vezes na Lixeira .
  8. No menu Exibir , clique em detalhes .
  9. No menu Exibir , clique em Organizar ícones e clique em Excluir Data .
  10. Percorra os arquivos. Se você localizar o documento que você está procurando, clique com o botão direito do documento e em seguida, clique em Restaurar .

    Isso retorna o documento para seu local original.

Procurar arquivos de backup do Word

Se a configuração Sempre criar cópia de backup for selecionada, pode haver uma cópia de backup do arquivo. Siga estas etapas para localizar o arquivo:
  1. Vá para a pasta para o qual você salvou pela última vez o arquivo ausente.
  2. Procurar por arquivos que terminam em wbk.

    Se você encontrar os arquivos que têm o nome "Backup de" seguido pelo nome do arquivo ausente, faça o seguinte: Word iniciar, clique em Abrir no menu arquivo , aponte para a seta no arquivos do tipo caixa, clique em todos os arquivos *. * , selecione o arquivo e, em seguida, clique em Abrir .

    Se não houver um arquivo .wbk localizado na pasta original, use as seguintes etapas para pesquisar o computador para quaisquer arquivos wbk.
  3. Clique em Iniciar , aponte para Pesquisar e, em seguida, clique em arquivos ou pastas .
  4. Em Procurar por pastas ou arquivos , digite *.wbk .
  5. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador .
  6. Clique em Pesquisar agora .

    Se você encontrar os arquivos que têm o nome "Backup de" seguido pelo nome do arquivo ausente, faça o seguinte: Word iniciar, clique em Abrir no menu arquivo , aponte para a seta no arquivos do tipo caixa, clique em todos os arquivos *. * , selecione o arquivo e, em seguida, clique em Abrir .

Procurar arquivos de AutoRecuperação

Se o método anterior não localizar o arquivo ausente, procure por arquivos de AutoRecuperação. Por padrão, o Word procura arquivos de AutoRecuperação toda vez que ele inicia e tenta abrir tudo o que ele localiza.
  1. Pressione CTRL + ALT +. clique em Gerenciador de tarefas na caixa de diálogo Segurança do Windows .
  2. Na guia processos , clique em qualquer instância de Winword.exe ou o Microsoft Word e, em seguida, clique em Finalizar processo . Repita essa etapa até que todas as instâncias foram fechadas.
  3. Fechar a caixa de diálogo e inicie o Word.

    O documento ausente pode abrir automaticamente como "AutoRecuperação salvar de ASD de document name." Se isso ocorrer, clique em Salvar como no menu arquivo e salve o documento como um arquivo .doc. Alterar manualmente a extensão. doc.

    Se o arquivo de AutoRecuperação não abrir, procure manualmente arquivos de AutoRecuperação, da seguinte maneira:
  4. No menu Ferramentas , clique em Opções .
  5. Clique na guia arquivos , clique duas vezes em arquivos de AutoRecuperação , anote o caminho, clique em Cancelar e, em seguida, clique em Fechar .

    Observação : na caixa de diálogo Modificar local , talvez você precise clique na seta para baixo na lista a nome da pasta para ver o caminho completo para sua AutoRecuperação arquivos.
  6. Encerre o Word.
  7. Navegue até o local de arquivo de AutoRecuperação.
  8. Procure por arquivos que terminam em asd.

    Se você não pode localizar um arquivo .asd no local identificado no pasta nome lista, você vai querer pesquisar sua unidade inteira para quaisquer arquivos asd.
  9. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em arquivos ou pastas .
  10. Em Procurar por pastas ou arquivos , digite *.ASD .
  11. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador .
  12. Clique em Pesquisar agora .

    Se localizar quaisquer ficheiros que terminam em .asd, siga estas etapas:
  13. Inicie o Word
  14. No menu arquivo , clique em Abrir .
  15. Na lista arquivos do tipo , clique em todos os arquivos *. *
  16. Navegue até o local encontrado nas etapas anteriores e selecione o arquivo .asd.
  17. Clique em Abrir .
  18. Reinicie o computador.
  19. Inicie o Word.

    O documento em falta pode abrir automaticamente como "AutoRecuperação salvar do document name .asd". Se isso ocorrer, clique em Salvar como no menu arquivo e salve o documento como um arquivo .doc.
Observação : se o Word não abrir o arquivo de AutoRecuperação na inicialização, o arquivo pode estar danificado. Se você encontrar um arquivo de AutoRecuperação que não é aberto automaticamente, pule para a seção "Como a solução de problemas danificado documentos" deste artigo para obter informações adicionais sobre como recuperar informações do arquivo.

Procurar por arquivos temporários

Se os métodos anteriores não encontrar o arquivo, execute estas etapas para tentar recuperar os arquivos temporários:
  1. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em arquivos ou pastas .
  2. Em Procurar por pastas ou arquivos , digite *.tmp .
  3. Na caixa Examinar , aponte para a seta e, em seguida, clique em Meu computador .
  4. Se as opções de pesquisa não estiver visíveis, clique em Opções de pesquisa .
  5. Marque a caixa de seleção de Data , clique no último n dias e altere n para o número de dias desde abriu o arquivo pela última vez.
  6. Clique em Pesquisar agora .
  7. No menu Exibir , clique em detalhes . No menu Exibir , aponte para Organizar ícones e, em seguida, clique em por data .
  8. Percorra os arquivos, procurando por arquivos que coincidem com a última algumas datas e horas que você editou o documento. Se você localizar o documento que você está procurando, vá para a seção "Como a solução de problemas danificado documentos" deste artigo para obter mais informações sobre como recuperar informações do arquivo.

Procurar ~ arquivos

Alguns arquivos temporários começam com o til ( ~ ) símbolo. Para localizar esses arquivos, execute estas etapas:
  1. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em arquivos ou pastas .
  2. Em Procurar por pastas ou arquivos , digite ~ *. * .
  3. Clique em Pesquisar agora .
  4. No menu Exibir , clique em detalhes . No menu Exibir , aponte para Organizar ícones e, em seguida, clique em por data .
  5. Percorra os arquivos, procurando por arquivos que coincidem com a última algumas datas e horas que você editou o documento. Se você localizar o documento que você está procurando, vá para a seção "Como a solução de problemas danificado documentos" deste artigo para obter mais informações sobre como recuperar informações do arquivo.
Para obter mais informações sobre como o Word cria e usa os arquivos temporários, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
211632  (http://support.microsoft.com/kb/211632/ ) Descrição de como o Word cria ficheiros temporários

Como solucionar problemas de documentos danificados

Para abrir um documento possivelmente danificado, execute estas etapas:
  1. Inicie o Word.
  2. No menu arquivo , clique em Abrir .
  3. Na lista arquivos do tipo , clique em todos os arquivos *. * .
  4. Selecione o arquivo e, em seguida, clique em Abrir .
Às vezes, você pode localizar um arquivo mas não pode abri-lo. Ou, você pode abrir o arquivo, mas o documento está danificado. Se isso ocorrer, clique no link o seguinte artigo na Base de dados de Conhecimento da Microsoft:

212274  (http://support.microsoft.com/kb/212274/ ) Como recuperar texto de qualquer documento no Word 2000

Para mais informações

Recurso de AutoRecuperação do Word foi projetado para executar um backup emergência de documentos abertos quando ocorre um erro. Alguns erros podem interferir com a criação de um arquivo de AutoRecuperação. A AutoRecuperação é não um substituto para salvar o arquivo.

Para obter mais informações sobre recuperação automática, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
212273  (http://support.microsoft.com/kb/212273/ ) Por que você não conseguir recuperar um documento perdido
156574  (http://support.microsoft.com/kb/156574/ ) O que é o recurso de AutoRecuperação no Word?
211762  (http://support.microsoft.com/kb/211762/ ) Salvar automaticamente o trabalho atual (documento aberto)
107686  (http://support.microsoft.com/kb/107686/ ) Como o Word cria e recupera os arquivos de AutoRecuperação
A Microsoft atualmente não fornece quaisquer utilitários para recuperação de documentos eliminados. No entanto, alguns utilitários de terceiros podem estar disponíveis através da Internet para recuperação de documentos eliminados.

A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbhowto kbsavefile kberrmsg kbinfo ocsso KB316950 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 316950  (http://support.microsoft.com/kb/316950/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft