DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 316951 - Última revisão: sábado, 8 de Março de 2014 - Revisão: 2.0

Nesta página

INTRODUÇÃO

É possível perder documentos do Microsoft Word em determinadas situações. Por exemplo, poderá perder o documento se ocorrer um erro que force o Word a encerrar, se ocorrer uma falha de energia durante a edição ou se fechar o documento sem guardar as alterações. Este artigo descreve passos que poderá utilizar para tentar recuperar o documento perdido.

Nota: Alguns documentos perdidos podem não ser recuperáveis.

Mais Informação

Utilize os seguintes métodos pela ordem em que são apresentados, conforme adequado à sua situação.

Método 1: Procurar o documento original

Reduzir esta imagemExpandir esta imagem

Passos para Windows 8.1 ou Windows 8

Reduzir esta imagemExpandir esta imagem
  1. Prima a tecla do logótipo do Windows + E para abrir o Windows Explorer.
  2. Na caixa Pesquisar este PC, escreva o nome do documento e, em seguida, prima ENTER.
  3. Se o documento do Word for listado, faça duplo-clique no documento para o abrir. Se não encontrar o documento do Word que está à procura, passe ao passo 4.
  4. Na caixa Pesquisar este PC, escreva *.docx e, em seguida, prima ENTER.
  5. Se a lista de resultados não contiver o documento do Word que está a procurar, continue para o Método 2.
Reduzir esta imagemExpandir esta imagem

Passos para o Windows Vista ou Windows 7

Reduzir esta imagemExpandir esta imagem
  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    , escreva o nome do documento na caixa Iniciar procura e prima ENTER.
  2. Se a lista Nome contiver o documento, faça duplo clique no documento para o abrir no Word.

    Se a lista Nome não contiver o documento, avance para o passo 3.
  3. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    Botão Iniciar
    , escreva *.doc na caixa Iniciar procura e prima ENTER.

    Nota Para documentos do Microsoft Office Word 2007 ou do Word 2010, escreva *.docx.
  4. Se a lista Ficheiro não contiver o ficheiro, avance para o Método 2.
Reduzir esta imagemExpandir esta imagem

Passos para o Microsoft Windows XP

Reduzir esta imagemExpandir esta imagem
  1. Clique em Iniciar, clique em Procurar e clique em Ficheiros ou pastas.
  2. Na caixa Procurar ficheiros ou pastas com o nome, escreva o nome do ficheiro.
  3. Na caixa Procurar em, clique em O meu computador.
  4. Clique em Procurar agora. Se a caixa Resultados da procura não contiver o ficheiro, siga os restantes passos para procurar todos os documentos do Word.

  5. Na caixa Procurar ficheiros ou pastas com o nome, escreva *.doc. Para documentos do Microsoft Office Word 2007 ou do Word 2010, escreva *.docx.
  6. Clique em Procurar agora.
  7. Se a caixa Resultados da pesquisa não contiver o ficheiro, continue para o Método 2.
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Método 2: Reinicie o Word para procurar o documento recuperado

Reduzir esta imagemExpandir esta imagem
  1. Terminar todos os processos relacionados com o Word:
    1. Prima Ctrl+Alt+Esc para abrir a caixa de diálogo Gestor de tarefas.
    2. No separador Processos, clique em qualquer instância de Winword.exe ou Microsoft Word e de seguida clique em Terminar processo. Repita este passo até ter terminado todas as instâncias de Winword.exe e do Word.
      Nota: Se esta é a primeira vez que está a utilizar o Gestor de Tarefas no Windows 8.1 ou Windows 8, clique em Mais detalhes para ver todos os processos.
    3. Feche a caixa de diálogo do Gestor de tarefas do Windows.
  2. Reinicie o Word e, em seguida, verifique se o ficheiro em falta é apresentado no painel de tarefas de Recuperação de documentos. Por predefinição o Word pesquisa os ficheiros de Recuperação Automática de cada vez que é iniciado.
  3. Faça duplo clique nos ficheiros da Recuperação automática um por um. Se encontrar o ficheiro de Word perdido, grave-o imediatamente.
Reduzir esta imagemExpandir esta imagem

Método 3: Procurar ficheiros de Recuperação Automática

Reduzir esta imagemExpandir esta imagem
Se o painel de recuperação não abrir, procure manualmente os ficheiros de Recuperação automática (ficheiros .asd). Para o fazer, siga estes passos, conforme apropriado com a versão do Word que está a utilizar.

Passos para o Word 2013

Reduzir esta imagemExpandir esta imagem
  1. No menu Ficheiro , clique em Abrir e, em seguida, clique em Documentos recentes.
  2. Percorra a página até ao fim de todos os documentos recentes e, em seguida clique em Recuperar documentos não gravados.
  3. Se encontrar o documento do Word que está a procurar, faça duplo-clique para o abrir.
  4. Guarde-o imediatamente.
Reduzir esta imagemExpandir esta imagem

Passos para o Word 2010

Reduzir esta imagemExpandir esta imagem
  1. No menu Ficheiro, clique em Recente.
  2. Clique em Recuperar documentos não guardados.
  3. Se encontrar o documento do Word que está a procurar, faça duplo-clique para o abrir.
  4. Guarde-o imediatamente.
Reduzir esta imagemExpandir esta imagem

Passos para o Word 2007

Reduzir esta imagemExpandir esta imagem
  1. Clique no Botão do Microsoft Office e clique em Opções do Word.
  2. No Painel de Navegação, clique em Guardar.
  3. Na caixa Localização do ficheiro de Recuperação Automática, anote o caminho e clique em Cancelar.
  4. Feche o Word.
  5. Abra a pasta que anotou no passo 3.
  6. Procure os ficheiros cujos nomes terminem em .asd. (Ficheiros de recuperação automática).
  7. Se encontrar o documento do Word que está a procurar, faça duplo-clique para o abrir.
  8. Guarde-o imediatamente.
Reduzir esta imagemExpandir esta imagem

Passos para o Word 2003 e Word 2002

Reduzir esta imagemExpandir esta imagem
  1. No menu Ferramentas, clique em Opções.
  2. Clique no separador Localizações dos ficheiros, faça duplo clique em Ficheiros de recuperação automática, anote o caminho, clique em Cancelar e clique em Fechar.

    Nota Na caixa de diálogo Modificar localização, poderá ter de clicar na seta para baixo na lista Nome da pasta para ver o caminho completo para os ficheiros de Recuperação Automática.
  3. Feche o Word.
  4. Procure a localização do ficheiro de Recuperação Automática.
  5. Procure os ficheiros cujos nomes terminem em .asd. (Ficheiros de recuperação automática).
  6. Se encontrar o documento do Word que está a procurar, faça duplo-clique para o abrir.
  7. Guarde-o imediatamente.
Reduzir esta imagemExpandir esta imagem

Procure os ficheiros .asd em todas as pastas

Reduzir esta imagemExpandir esta imagem
Se não conseguir localizar um ficheiro .asd (Auto-recuperação) na localização que é identificada na lista de Nome da pasta pesquise toda a unidade quanto a ficheiros .asd. Para o fazer, siga estes passos:
  1. Consulte o método 1 para efectuar uma pesquisa quanto a ficheiros *.asd.
  2. Percorra os ficheiros para visualizar qual o ficheiro que está à procura.
  3. Se não tiver a certeza qual o ficheiro correcto, copie e guarde todos os ficheiros .asd para uma localização.
  4. Inicie o Word.
  5. Clique em Ficheiro > Abrir.
  6. Procure a localização na qual gravou os ficheiros .asd, clique para seleccionar Todos os ficheiros *.* visto que os ficheiros .asd podem não ser apresentados.
  7. Clique para abrir o ficheiro .asd um por um.
  8. Se encontrar o ficheiro perdido, grave-o imediatamente.
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Método 4: Procurar ficheiros de cópia de segurança do Word

Reduzir esta imagemExpandir esta imagem

Passos para o Word 2013

Reduzir esta imagemExpandir esta imagem
  1. Inicie o Word 2013.
  2. Clique no menu Ficheiro , clique em Abrir, clique em Computador e, em seguida, clique em Procurar.
  3. Localize a pasta onde guardou pela última vez o ficheiro em falta.
  4. Na lista Ficheiros do tipo (todos os documentos do Word), clique em Todos os ficheiros. O ficheiro de cópia de segurança normalmente tem o nome "Cópia de Segurança de" seguido do nome do ficheiro em falta.
  5. Clique no ficheiro de cópia de segurança e clique em Abrir.
Reduzir esta imagemExpandir esta imagem

Passos para o Word 2010

Reduzir esta imagemExpandir esta imagem
  1. Inicie o Word 2010.
  2. Clique no menu Ficheiro , e de seguida clique em Abrir.
  3. Localize a pasta onde guardou pela última vez o ficheiro em falta.
  4. Na lista Ficheiros do tipo (todos os documentos do Word), clique em Todos os ficheiros. O ficheiro de cópia de segurança normalmente tem o nome "Cópia de Segurança de" seguido do nome do ficheiro em falta.
  5. Clique no ficheiro de cópia de segurança e clique em Abrir.
Reduzir esta imagemExpandir esta imagem

Passos para o Word 2007

Reduzir esta imagemExpandir esta imagem
  1. Inicie o Word 2007.
  2. Clique no Botão do Office e de seguida clique em Abrir.
  3. Localize a pasta onde guardou pela última vez o ficheiro em falta.
  4. Na lista Ficheiros do tipo, clique em Todos os ficheiros. O ficheiro de cópia de segurança normalmente tem o nome "Cópia de Segurança de" seguido do nome do ficheiro em falta.
  5. Clique no ficheiro de cópia de segurança e clique em Abrir.
Reduzir esta imagemExpandir esta imagem

Passos para o Microsoft Word 2002 ou Microsoft Office Word 2003

Reduzir esta imagemExpandir esta imagem
  1. Inicie o Word.
  2. No menu Ficheiro, clique em Abrir.
  3. Localize a pasta onde guardou pela última vez o ficheiro em falta.
  4. Aponte para a seta na caixa Ficheiros do tipo, clique em Todos os ficheiros (*.*). O ficheiro de cópia de segurança normalmente tem o nome "Cópia de Segurança de" seguido do nome do ficheiro em falta.
  5. Clique no ficheiro de cópia de segurança e clique em Abrir.
Reduzir esta imagemExpandir esta imagem

Procurar ficheiros .wbk em todas as pastas

Reduzir esta imagemExpandir esta imagem
  1. Consulte o método 1 para efectuar uma pesquisa quanto a ficheiros *.wbk (ficheiros de cópia de segurança).
  2. Percorra os ficheiros para visualizar qual o ficheiro que está à procura.
  3. Se não tiver a certeza qual o ficheiro correcto, copie e guarde todos os ficheiros .wbk para uma localização.
  4. Inicie o Word.
  5. Clique em Ficheiro > Abrir.
  6. Localize os ficheiros .wbk e, em seguida, abra-os um por um.
  7. Se encontrar o ficheiro perdido, grave-o imediatamente.
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Método 5: Procurar ficheiros temporários

Reduzir esta imagemExpandir esta imagem
  1. Consulte o método 1 para efectuar uma pesquisa quanto a ficheiros *.tmp (ficheiros temporários).
  2. Se não tiver a certeza qual o ficheiro que está em falta, guarde todos os ficheiros .tmp para uma localização.
  3. Inicie o Word.
  4. Clique em Ficheiro > Abrir.
  5. Procure na localização na qual gravou os ficheiros .tmp e, em seguida, clique em Todos os ficheiros *.*. Se não fizer clique em Todos os ficheiros *.*, os ficheiros .tmp podem não ser apresentados.
  6. Abra os ficheiros .tmp um por um.
  7. Se encontrar o ficheiro perdido, grave-o imediatamente.
Para mais informações sobre como o Word cria e utiliza ficheiros temporários, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento Microsoft:
211632  (http://support.microsoft.com/kb/211632/pt/ ) Descrição de como o Word cria ficheiros temporários
Reduzir esta imagemExpandir esta imagem

Método 6: Procure ficheiros "~"

Reduzir esta imagemExpandir esta imagem
Alguns nomes de ficheiros temporários começam com o caracter til (~). Para encontrar esses ficheiros, siga estes passos:
  1. Consulte o método 1 para efectuar uma pesquisa quanto a ficheiros ~*.* (ficheiros temporários).
  2. Consulte o método 5 para verificar os ficheiros temporários.
Reduzir esta imagemExpandir esta imagem

Método 7: Verifique a Reciclagem

Reduzir esta imagemExpandir esta imagem
  1. No ambiente de trabalho, abra a Reciclagem.
  2. Se localizar o ficheiro de Word clique com o botão direito do rato no ficheiro e, em seguida, clique em Restauro.
    Nota: Este documento é restaurado à sua localização original. Se não tiver a certeza para onde o ficheiro é restaurado, consulte o método 1 para efectuar uma pesquisa pelo ficheiro.
  3. Localize e faça duplo clique no documento.
Reduzir esta imagemExpandir esta imagem

Como resolver problemas relacionados com documentos danificados

Para mais informações sobre como resolver problemas relacionados com documentos do Word danificados, clique nos números de artigo que se seguem para visualizar os artigos na Base de Dados de Conhecimento Microsoft:
826864  (http://support.microsoft.com/kb/826864/ ) Como resolver problemas relacionados com documentos danificados do Word
918429  (http://support.microsoft.com/kb/918429/pt/ ) Como resolver problemas relacionados com documentos danificados no Word 2007 e Word 2010

Referências

Para mais informações sobre a Recuperação Automática, clique nos números de artigo que se seguem para visualizar os artigos na Base de Dados de Conhecimento Microsoft:
212273  (http://support.microsoft.com/kb/212273/pt/ ) Porque não consegue recuperar um documento perdido
156574  (http://support.microsoft.com/kb/156574/pt/ ) O que é a funcionalidade de Recuperação Automática do Word?
211762  (http://support.microsoft.com/kb/211762/pt/ ) Guarda automaticamente o trabalho actual (documento aberto)
107686  (http://support.microsoft.com/kb/107686/pt/ ) Como o Word cria e recupera os ficheiros de Recuperação Automática

A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2010
Palavras-chave: 
kbhowto ocsso KB316951
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft