DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 810903 - Última revisão: segunda-feira, 3 de fevereiro de 2014 - Revisão: 1.0

Nesta página

Sintomas

Ao tentar desligar o seu computador com o Microsoft Windows XP ou o Microsoft Windows 2000, o computador pode parar de responder e a seguinte mensagem de erro pode ser exibida:
Agora, é seguro desligar o computador

Causa

Esse comportamento poderá ocorrer se uma ou mais das seguintes condições forem verdadeiras:
  • O computador suporta o recurso de gerenciamento avançado de energia (APM), mas o BIOS compatível com a interface de energia e configuração avançada (ACPI) não está configurado corretamente para permitir que o sistema operacional desligue o fornecimento de energia.
  • Durante uma atualização do sistema operacional, o Windows não detecta que o computador é compatível com a ACPI.
  • Um serviço ou driver de dispositivo de OEM instalado no computador está impedindo o desligamento correto do computador.
  • Seu computador não é compatível com a ACPI.

Resolução

Para solucionar esse problema, execute as seguintes etapas:

Etapa 1: Ative o suporte ao gerenciamento avançado de energia

  1. Clique em Iniciar, em Painel de controle e clique duas vezes em Opções de Energia.

    Observação Se estiver usando o Windows XP, clique em Alternar para Modo de Exibição Clássico no Painel de Controle para seguir estas etapas com mais facilidade.
  2. Clique na guia APM.

    Observação Se você estiver usando vários monitores, talvez a guia APM não esteja disponível.
  3. Selecione Habilitar Suporte para Gerenciamento de Energia Avançado e clique em OK.

Etapa 2: Verifique se as configurações do CMOS/BIOS do computador estão corretas

Aviso Esse procedimento pode envolver a alteração das configurações de CMOS (complementary metal-oxide semiconductor) do computador e alterar o BIOS. Alterações incorretas no BIOS do computador podem causar problemas sérios. Altere as configurações de CMOS do computador por sua conta e risco.

Configurações de CMOS e BIOS incorretas ou danificadas podem causar problemas de inicialização e desligamento. Para obter informações adicionais sobre as configurações de CMOS e de BIOS corretas para o computador e sobre como verificar e alterar essas configurações, consulte o manual do computador ou entre em contato com o seu fabricante. PPara confirmar que o BIOS do computador é atual, contate o fabricante do computador para solicitar a atualização do BIOS mais recente que está disponível para o seu computador.

Etapa 3: Verifique se o computador é compatível com ACPI

  1. Clique em Iniciar, em Painel de controle e clique duas vezes em Sistema.
  2. Clique na guia Hardware e em Gerenciador de Dispositivo.
  3. Expanda a ramificação Computador. Aparecerá uma especificação semelhante à uma das seguintes:
    • PC Multiprocessador ACPI
    • PC Uniprocessador ACPI
    • PC ACPI (Interface de Energia e Configuração Avançada)
    • Multiprocessador Compaq SystemPro ou 100% Compatível
    • PC Uniprocessador MPS
    • PC Multiprocessador MPS
    • PC padrão
    Se o computador estiver listado como PC ACPI (Interface de Energia e Configuração Avançada), vá para a "Etapa 4: Se o computador for compatível com ACPI."

    Se o computador estiver listado como um PC padrão, o problema irá ocorrer. No entanto, você poderá solucionar esse problema. Vá para a "Etapa 5: Se o computador não for compatível com ACPI."

    Se o computador estiver listado como PC padrão, mas você tiver certeza de que ele é compatível com ACPI, vá para a "Etapa 4: Se o computador for compatível com ACPI."

Etapa 4: Se o computador for compatível com ACPI

Se o computador for compatível com ACPI, execute as seguintes etapas:
  1. Clique em Iniciar, Painel de Controle e clique duas vezes em Adicionar ou Remover Programas.
  2. Verifique se algum dos seguintes programas está instalado:
    • Drivers de mouse Logitech
    • Software Adaptec/Roxio
    • Zone Alarm
  3. Se algum desses programas estiver instalado, entre em contato com o seu fabricante para obter uma versão atualizada ou remova-o.
  4. Tente desligar o computador para ver se o problema foi resolvido.
  5. Se o problema persistir, use o Gerenciador de Tarefas para determinar os programas que estão em execução no computador. Encerre manualmente cada programa listado no Gerenciador de Tarefas e depois desligue e reinicie o computador para testar se o problema de desligamento foi resolvido. Para fazer isso, siga estas etapas:

    Observação Nem todos os programas atualmente em execução no computador podem estar listados na guia Aplicativos do Gerenciador de Tarefas.
    1. Pressione CTRL+ALT+DEL e clique em Gerenciador de tarefas.
    2. Clique na guia Aplicativo.
    3. Na coluna Tarefa, clique no programa que você deseja encerrar e depois clique em Encerrar Tarefa.
    4. Saia do Gerenciador de Tarefas.
    5. Desligue o computador.
  6. Se o problema ainda ocorrer, entre em contato com os fabricantes de quaisquer dispositivos adicionais do computador, como adaptadores de vídeo e placas de som, para obter os drivers mais recentes para os dispositivos. Para obter informações sobre como entrar em contato com o fornecedor, visite o seguinte site da Microsoft:
    http://support.microsoft.com/gp/oemsupport/pt-br (http://support.microsoft.com/gp/vendors/pt-br)
    Os produtos de terceiros descritos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade destes produtos.
  7. Se o problema persistir depois que você instalar os drivers atuais, talvez seja possível resolvê-lo convertendo o computador de forma a torná-lo compatível com a ACPI. Para fazer isso, altere o driver do item na ramificação Computador.

    Importante Este procedimento contém informações sobre como alterar o driver da HAL (camada de abstração de hardware). Antes de continuar, verifique se o computador é compatível com a ACPI e se você sabe como restaurar o Windows se um problema ocorrer.

    Para informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
    237556  (http://support.microsoft.com/kb/237556/pt-br/ ) Como resolver problemas relacionados com a camada de abstração de hardware do Windows 2000
    Aviso Modificar a HAL incorretamente pode causar sérios problemas que podem exigir a reinstalação do sistema operacional. Não tente alterar de um HAL padrão para um HAL ACPI a menos que tenha certeza que o computador é compatível com ACPI. Por exemplo, verifique se o HAL ACPI é suportado antes de atualizar o sistema operacional ou se o computador suporta ACPI inspecionando o BIOS. A modificação incorreta do HAL pode fazer com que o computador pare de iniciar. A Microsoft não garante que os problemas resultantes da alteração incorreta do HAL possam ser resolvidos. A alteração da HAL é sua responsabilidade.

    Se você tiver certeza de que o computador é compatível com a ACPI, siga estas etapas:
    1. No Painel de controle, clique duas vezes em Sistema.
    2. Clique na guia Hardware e em Gerenciador de Dispositivo.
    3. Expanda a ramificação Computador e clique duas vezes na HAL detectada. Por exemplo, clique duas vezes em PC padrão.
    4. Clique na guia Driver e depois clique em Atualizar Drivers.

      Observação Você só pode alterar ou atualizar a HAL a partir do Gerenciador de Dispositivos em Tipo de Computador ao alterar de uma HAL de PC padrão para uma HAL de ACPI. Se você alterar de um HAL ACPI para um HAL padrão, talvez não seja possível iniciar o computador.

Etapa 5: Se o computador não for compatível com ACPI

Se o computador não for compatível com ACPI, talvez seja possível solucionar esse problema instalando o dispositivo NT APM/Legacy. Antes de instalar o dispositivo NT APM/Legacy, você deve desabilitar o Dispositivo Microsoft ACPI se ele estiver instalado.

Para desabilitar o dispositivo Microsoft ACPI:
  1. Abra o Painel de Controle e clique duas vezes em Sistema.
  2. Clique na guia Hardware e em Gerenciador de Dispositivo.
  3. No menu Exibir, clique em Mostrar Dispositivos Ocultos.
  4. Expanda Drivers Não-Plug and Play.
  5. Siga qualquer um destes procedimentos:
    • Se o Driver Microsoft ACPI não estiver listado:

      Na ramificação Suporte a NT APM/Legacy da árvore de dispositivos, você verá o item Nó da interface NT Apm/Legacy. Haverá um X vermelho para indicar que está desativado.

      Clique com o botão direito do mouse em Nó de Interface NT Apm/Legacy e depois clique em Habilitar.

      Após executar essas etapas, o Windows deve desligar corretamente.
    • Se Driver Microsoft ACPI estiver listado, siga estas etapas:
      1. Clique duas vezes em Driver Microsoft ACPI.
      2. Clique na guia Driver e, na caixa Tipo, clique em Desabilitado.
      3. Clique em OK e reinicie o computador.
      4. Quando o Windows for reiniciado, repita essas etapas para abrir a caixa de diálogo Propriedades do Driver Microsoft ACPI e depois clique na guia Driver.

        Verifique o seguinte:
        • A indicação Desabilitado aparece na caixa Tipo.
        • A indicação Interrompido aparece na seção Status.
        Depois de verificar se o Dispositivo Microsoft ACPI está desabilitado, continue com as seguintes etapas para instalar o dispositivo NT APM/Legacy:
      5. Abra o Painel de Controle e clique duas vezes em Adicionar Hardware.
      6. Quando o Assistente de hardware terminar de procurar novo hardware, clique em Sim, já conectei o item de hardware e em Avançar.
      7. Role até a parte inferior da lista Hardware Instalado, clique em Adicionar um novo dispositivo de hardware e clique em Avançar.
      8. Clique em Instalar o hardware que eu selecionar manualmente em uma lista (Avançado) e clique em Avançar.
      9. Em Tipos de Hardware Comuns, clique em Suporte para NT Apm/Legacy e depois clique em Avançar.
      10. Clique em Nó da Interface NT Apm/Legacy e clique em Avançar.
      11. Clique em Avançar novamente e em Concluir.
Agora o computador deverá desligar corretamente.

Os produtos de terceiros descritos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade destes produtos.
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar o suporte técnico. Estas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão destas informações para contato com terceiros.

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft:
266169  (http://support.microsoft.com/kb/266169/pt-br/ ) Como solucionar problemas com o modo de espera, hibernação e desligamento do computador no Windows 2000
257562  (http://support.microsoft.com/kb/257562/pt-br/ ) Os recursos Hibernar e Em espera não estão disponíveis quando o VGA Padrão é usado
313290  (http://support.microsoft.com/kb/313290/pt-br/ ) O computador pode não ser desligado após a atualização para o Windows XP
237551   (http://support.microsoft.com/kb/237551/pt-br/ ) Recursos avançados de Gerenciamento de Energia são desabilitados com os Serviços de Terminal
259889   (http://support.microsoft.com/kb/259889/pt-br/ ) Opção Em espera não disponível em uma configuração com vários processadores
255182   (http://support.microsoft.com/kb/255182/pt-br/ ) Guia Hibernar não disponível na ferramenta Opções de Energia do Painel de Controle
197477   (http://support.microsoft.com/kb/197477/pt-br/ ) O sistema não pode entrar no modo de espera porque...
257199   (http://support.microsoft.com/kb/257199/pt-br/ ) Mensagem de erro de driver de dispositivo exibida quando o computador entra em modo de espera ou de hibernação
247480   (http://support.microsoft.com/kb/247480/pt-br/ ) Mensagem de erro após a configuração da hibernação em um computador com modem
247290   (http://support.microsoft.com/kb/247290/pt-br/ ) Opção Em espera do APM está ausente em PCs sem bateria
252471   (http://support.microsoft.com/kb/252471/pt-br/ ) Mensagem de Erro: O Gerenciador de Armazenamento Removível recusou a solicitação de hibernação ou suspensão do sistema
259623   (http://support.microsoft.com/kb/259623/pt-br/ ) O recurso Em espera está disponível em computadores com bateria ou ACPI
211205   (http://support.microsoft.com/kb/211205/pt-br/ ) Notebooks Dell e IBM podem não ser suspensos
247238   (http://support.microsoft.com/kb/247238/pt-br/ ) Modo de espera em desligamento não disponível no IBM ThinkPad 380XD quando o APM está habilitado
211271   (http://support.microsoft.com/kb/211271/pt-br/ ) Não é possível hibernar o Windows 2000 após a instalação ou desinstalação do McAfee AntiVirus 3.1.4
Observação: este é um artigo de “PUBLICAÇÃO RÁPIDA” criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso (http://go.microsoft.com/fwlink/?LinkId=151500) para ver outras informações.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
kbenv kberrmsg kbprb kbfix KB810903
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft