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Artigo: 812935 - Última revisão: terça-feira, 17 de Janeiro de 2012 - Revisão: 1.0

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Sintomas

Quando você tenta abrir um documento de Microsoft Office ou um arquivo PDF, digitando um HTTPS Uniform Resource Locator (URL) para o documento na barra de endereços do Internet Explorer 6 Service Pack 1 (SP1), o documento não pode abrir, e você pode receber a seguinte mensagem de erro: não é possível do Internet Explorer
download Document.PDF de servidor

Observação: Para Internet Explorer 9, consulte o seguinte artigo do KB:

Causa

Esse problema pode ocorrer se um ou mais das seguintes condições forem verdadeiras:
  • O Não salvar páginas criptografadas no disco a caixa de seleção está marcada no Internet Explorer 6.0 SP1.
  • O servidor envia o cabeçalho "Cache-Control: não armazenar".
  • O servidor envia o cabeçalho "Cache-Control: No Cache".

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica este hotfix somente aos sistemas que apresentarem esse problema específico. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção de "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se não aparecer nesta seção, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais, ou se for necessária a qualquer solução de problemas, você talvez precise criar uma solicitação de serviço. Os custos de suporte normais serão aplicados a questões de suporte adicional e problemas que não sejam específicos deste hotfix. Para uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas destes arquivos estão listadas no tempo universal coordenado (UTC). Quando você visualiza as informações do arquivo, ele será convertido para a hora local. Para saber a diferença entre o UTC e a hora local, use o Fuso horário guia na ferramenta Data e hora no painel de controle.

   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   11-Mar-2003  08:42  6.0.2800.1174     585,728  Wininet.dll      
				

Como contornar

Para contornar esse problema, certifique-se de que Não salve arquivos criptografados Marque a caixa não estiver marcada e que o servidor não envia o cabeçalho de "Cache-Control: No Cache" ou "Cache-Control: não armazenar".

Você também poderá solucionar esse problema, usando um HREF para carregar o documento.

Observação Esse método não funciona se o servidor usa o cabeçalho "Cache-Control: No Cache".

Ponto Da Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados no início deste artigo.
Palavras-chave: 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbfix kbinetdev kbbrowse kbhtml kbhttp kbie600presp2fix kbmt KB812935 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 812935  (http://support.microsoft.com/kb/812935/en-us/ )
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