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Base de Dados de Conhecimento

Artigo: 822761 - Última revisão: quinta-feira, 29 de Junho de 2006 - Revisão: 3.5

 

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Sintomas

Quando inicia um dos produtos listados na secção "Aplica-se a" Microsoft Encarta, poderão ocorrer um ou mais dos seguintes sintomas:
  • É apresentado um ecrã em branco após o arranque.
  • Recebe uma mensagem de erro semelhante à seguinte, embora Shockwave está instalado no computador:
    O leitor de animação Shockwave não está instalado no sistema.
  • Recebe uma das várias mensagens de erro de script.

Causa

Este problema ocorre quando o Shockwave não foi instalado correctamente. Geralmente, este comportamento ocorre se Shockwave já estava instalado no computador antes de instalar o produto Encarta. No entanto, o programa que instalou Shockwave não instalou uma versão completa do programa.

Resolução

Para resolver este problema, remova o Shockwave e reinstale o Shockwave da Encarta CD-ROM ou DVD. Para o fazer, siga estes passos.

Remover o Shockwave

  1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
  2. Clique em Adicionar ou remover programas .
  3. Na lista de programas instalados, clique em Shockwave e, em seguida, clique em Alterar/remover .
  4. Siga as instruções apresentadas no ecrã para remover o Shockwave.

Reinstale o Shockwave da Software Encarta

  1. Insira o software de instalação Encarta CD-ROM ou DVD.
  2. Localize a unidade de CD-ROM ou DVD, clique com o botão direito do rato na unidade de CD-ROM ou de DVD e, em seguida, clique em explorar .
  3. Faça duplo clique em programa de configuração .
  4. No Assistente de configuração Encarta, clique em seguinte .
  5. Clique em Reparar e, em seguida, clique em seguinte .
  6. Siga as instruções apresentadas no ecrã para concluir o processo de reparação.
  7. Inicie o Encarta.
Nota Se não tiverem acesso a software Encarta, visite o seguinte Macromedia Web site para transferir e instalar a versão mais recente do Shockwave:
http://www.macromedia.com (http://www.macromedia.com)
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Mais Informação

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Encarta Standard 2007
  • Microsoft Encarta Family Reference 2006
  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia 2004 Deluxe Edition
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta Encyclopedia 2004 Standard Edition
  • Microsoft Encarta Reference Library 2005
  • Microsoft Encarta Reference Library 2004
  • Microsoft Encarta Premium 2007
  • Microsoft Student with Encarta Premium 2007
  • Microsoft Encarta Premium 2009
  • Microsoft Student with Encarta Premium 2009
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 822761  (http://support.microsoft.com/kb/822761/en-us/ )
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