DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 836197 - Última revisão: quarta-feira, 1 de Agosto de 2007 - Revisão: 5.1

 

Nesta página

Sintomas

Quando inicia uma das versões do Microsoft Money listadas na secção "Aplica-se a", receberá uma das seguintes mensagens de erro.

Mensagem de erro 1

Ocorreu um erro irrecuperável.
AppName:msmoney.exe
ModName:mnyob99.dll

Mensagem de erro 2

Dinheiro version encontrou um problema e tem de ser encerrado. Lamentamos o inconveniente.
Nesta mensagem de erro, a version é a versão do Microsoft Money está instalado no computador.

Além disso, quando clica em clique aqui ou mensagem de erro, receberá a seguinte mensagem:
AppName: msmoney.exe
Nome de módulo: mnyob99.dll ou uparser2.dll

Causa

Este problema poderá ocorrer se um ou mais das seguintes condições se verificar:
  • Os ficheiros MSXML.dll estão danificados ou não estão correctamente registados.
  • As definições do Microsoft Internet Explorer estão incorrectas.
  • A instalação do Money está danificada.

Resolução

Para resolver este problema, utilize um ou todos os seguintes métodos até o problema está resolvido.

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos.

Método 1: Repor as definições de segurança do Internet Explorer

Para repor as definições de segurança Microsoft Internet Explorer no Microsoft Windows XP, siga estes passos:
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas , clique em Opções da Internet e, em seguida, clique no separador segurança .
  3. Clique na zona de conteúdo Web da Internet e, em seguida, clique em Nível predefinido .
  4. Clique no separador Avançadas , clique em Restaurar predefinições e, em seguida, clique em OK .
  5. Saia do Internet Explorer.
Para repor as definições do Internet Explorer no Windows Vista, siga os passos discutidos no tópico de ajuda seguinte.

Para resolver este problema, siga os passos na secção apropriada.

O computador está ligado à Internet

Consulte o tópico "Definições de repor o Internet Explorer" no seguinte site de Web de suporte e ajuda online do Windows:
http://windowshelp.microsoft.com/ (http://windowshelp.microsoft.com/)

O computador não está ligado à Internet

Visualize o tópico "Definições de repor o Internet Explorer" na ajuda e suporte do Windows no disco rígido do computador seguindo estes passos:
  1. Clique em Iniciar e, em seguida, clique em Ajuda e suporte .
  2. Na caixa Procurar na ajuda ou na caixa Procurar ajuda online , escreva as definições de repor o Internet Explorer e, em seguida, clique em Procurar na ajuda .
  3. Na lista de tópicos, clique em definições do Internet Explorer repor .
  4. Clique na hiperligação que melhor descreve o problema que está a ocorrer.
  5. Siga as sugestões para resolver o problema que está a ocorrer.

Método 2: Remover e, em seguida, reinstalar o Money

Para obter mais informações sobre como desinstalar e reinstalar o Money, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
895866  (http://support.microsoft.com/kb/895866/ ) Como remover e reinstalar o Microsoft Money

Método 3: Registe novamente os ficheiros MSXML DLL e, em seguida, actualizar componentes (Windows XP apenas)

Para voltar a registar os ficheiros DLL MSXML, siga estes passos:
  1. Escreva os seguintes comandos numa linha de comandos. Prima ENTER depois de escrever cada comando.
    regsvr32 c:\winnt\system32\msxml.dll

    regsvr32 c:\winnt\system32\msxml3.dll

    regsvr32 c:\winnt\system32\msxml4.dll
    Nota Dependendo em que o Microsoft Windows foi instalado, poderá ter de alterar o caminho nos comandos que são apresentadas se o Windows não foi instalado C:\WinNT.
  2. Inicie o Money.
  3. Se não for resolvido o problema, transfira e instale o MSXML.

    Para transferir o Microsoft MSXML 4.0 Service Pack 2 (Microsoft XML Core Services), visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en)
  4. Transfira e instale o MDAC Component Checker para verificar a versão do MDAC que está instalada.

    Para o fazer, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=8f0a8df6-4a21-4b43-bf53-14332ef092c9&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8f0a8df6-4a21-4b43-bf53-14332ef092c9&DisplayLang=en)
  5. Transfira e instale o Microsoft Windows Script 5.6.

    Para o fazer, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?familyid=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=C717D943-7E4B-4622-86EB-95A22B832CAA&displaylang=en)
  6. Registe novamente os ficheiros DLL MSXML conforme descrito no passo 1.
  7. Reinicie o computador.

A informação contida neste artigo aplica-se a:
  • Microsoft Money Essentials
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
Palavras-chave: 
kbmt kbprb KB836197 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 836197  (http://support.microsoft.com/kb/836197/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft