DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 883667 - Última revisão: quarta-feira, 21 de maio de 2008 - Revisão: 3.0

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 

Sintomas

Quando um OEM realiza uma instalação de fábrica de uma versão OEM do Microsoft Windows XP ou quando você utiliza uma imagem do Sysprep para instalar o Windows XP, o programa de instalação do Windows XP pode parar de responder durante o processo de instalação de um driver de vídeo.

Causa

Esse problema ocorre devido a um problema com o arquivo Video.inf. Se um driver é assinado mas não inclui um arquivo .inf que descreva os dispositivos secundários, como monitores, a instalação pode parar de responder.

Resolução

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Por isso, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver este problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:
http://support.microsoft.com/gp/CUHotFix_LandingPage_Request (http://go.microsoft.com/?linkid=6294451)
Observação Se outros problemas ocorrerem ou se uma solução de problema for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte quenão sejam específicos deste hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)


A versão em inglês deste hotfix tem os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
   Data         Hora   Versão            Tamanho    Nome do arquivo    Nível do Service Pack
   ----------------------------------------------------------------------------
   12-Ago-2004  17:57  5.1.2600.1582     237.568  Newdev.dll   SP1QFE       
   12-Ago-2004  17:50  5.1.2600.2505     247.808  Newdev.dll   SP2QFE      


Situação

A Microsoft confirmou que este é um problema que ocorre nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Como Contornar

Pode ser possível solucionar alternativamente este problema reiniciando o computador.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbfix kbbug kbqfe kbhotfixserver KB883667
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft