DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 885855 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 4.1

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Sintomas

Se executar saída-de-Box Experience (OOBE) e, em seguida, reinicie o Microsoft Windows XP Service Pack 2 (SP2) - baseado no computador, comunicações de infravermelhos poderão não funcionar. Pode utilizar a porta de infravermelhos para transferir dados. Se eliminar o dispositivo de infravermelhos e, em seguida, reinicie o computador, funcionam comunicações por infravermelhos. No entanto, se reiniciar o computador novamente, comunicações de infravermelhos já não será funcionar.

Nota Quando este problema ocorre, pode ainda utilizar comunicações por infravermelhos para imprimir. Impressão por infravermelhos não é afectado por este problema.

Causa

Este problema ocorre devido a uma condição de corrida que ocorre durante o arranque entre o serviço Irmon e o serviço de início de sessão. Este problema é conhecido para ocorrer com determinados computadores portáteis.

Resolução

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   30-Sep-2004  17:49  5.1.2600.2524      27,136  Irmon.dll     

Como contornar

Para contornar este problema, siga estes passos para parar e reiniciar o serviço Irmon:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Ferramentas administrativas e, em seguida, clique em Serviços .
  2. No painel de detalhes, clique com o botão direito do rato Irmon e, em seguida, clique em Parar .
  3. Depois do Irmon serviço pára, novamente, clique com o botão direito do rato Irmon e clique em Iniciar .
  4. Saia de serviços.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB885855 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 885855  (http://support.microsoft.com/kb/885855/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft