DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 886549 - Última revisão: segunda-feira, 18 de Novembro de 2013 - Revisão: 4.0

 

Nesta página

Sintomas

Quando tenta instalar ou remover qualquer um dos produtos listados na secção "Aplica-se a", poderá receber uma mensagem de erro semelhante à seguinte:
Erro 1606: Não foi possível aceder à localização de rede

Causa

Este problema poderá ocorrer se existir uma definição incorrecta de uma das seguintes subchaves de registo:
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Para nos solicitar a correcção deste problema, vá para o "Corrigir por mim"secção. Para corrigir o problema sozinho, vá para o "Deixar-me corrigir o problema"secção.

Nota Esta correcção de que o pacote pode recuperar automaticamente todas as entradas de registo estão listadas nas tabelas seguintes.

Resolução

Método 1

Reduzir esta imagemExpandir esta imagem

Corrigir por mim

Reduzir esta imagemExpandir esta imagem
Para corrigir este problema automaticamente, faça clique sobre o corrigi-lo hiperligação ou botão. Clique em executar no transferência de ficheiros diálogo caixa e, em seguida, siga os passos na correcção assistente.
Reduzir esta imagemExpandir esta imagem
Corrigir este problema (http://go.microsoft.com/?linkid=9708107)
Microsoft Fix it 50356
Reduzir esta imagemExpandir esta imagem

Notas
  • Este assistente pode estar em inglês No entanto, a correcção automática também funciona para outras versões de idioma do Windows.
  • Se não estiver a trabalhar no computador que tem o problema, guardar a correcção solução uma unidade flash ou num CD e, em seguida, executá-la no computador que tem o problema.
Reduzir esta imagemExpandir esta imagem

Deixar-me corrigir o problema

Reduzir esta imagemExpandir esta imagem
Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para uma maior protecção, backup do Registro antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar cópias de segurança e restaurar o registo no Windows

Para resolver este problema manualmente, siga estes passos:
  1. Clique em Iniciar, clique em Executar, tipo Regedit.exee, em seguida, clique emOK.
  2. Localize e, em seguida, clique na seguinte subchave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  3. No painel da direita, certifique-se de que os valores são os mesmos que os valores na seguinte tabela. Se cada valor corresponde à tabela, vá para step7.
    Para o Windows XP e para Windows Server 2003
    Reduzir esta tabelaExpandir esta tabela
    Nome do valor Tipo Dados do valor
    AppData REG_EXPAND_SZ%USERPROFILE%\Application data
    Cache REG_EXPAND_SZ%USERPROFILE%\Local Definições locais\Temporary Internet Files
    Cookies REG_EXPAND_SZ %USERPROFILE%\Cookies
    Ambiente de trabalho REG_EXPAND_SZ %USERPROFILE%\Desktop
    Favoritos REG_EXPAND_SZ %USERPROFILE%\Favorites
    Histórico REG_EXPAND_SZ %USERPROFILE%\Local Perfil_utilizador
    Local AppData REG_EXPAND_SZ %USERPROFILE%\Local \ Definições locais\Application Data
    Definições locais REG_EXPAND_SZ Definições de %USERPROFILE%\Local
    Minhas imagens REG_EXPAND_SZ %USERPROFILE%\My meus documentos\As minhas imagens
    Pastas netHood REG_EXPAND_SZ %USERPROFILE%\NetHood
    Pessoal REG_EXPAND_SZ Documentos do %USERPROFILE%\My
    PrintHood REG_EXPAND_SZ %USERPROFILE%\PrintHood
    Programas REG_EXPAND_SZ %USERPROFILE%\Start Iniciar\Programas
    Recentes REG_EXPAND_SZ %USERPROFILE%\Recent
    Enviar para REG_EXPAND_SZ %USERPROFILE%\SendTo
    Menu ' Iniciar ' REG_EXPAND_SZ %USERPROFILE%\Start menu
    Arranque REG_EXPAND_SZ %USERPROFILE%\Start Iniciar\Programas\Arranque
    Modelos REG_EXPAND_SZ %USERPROFILE%\Templates
    Para o Windows Vista, Windows 7 e Windows Server 2008
    Reduzir esta tabelaExpandir esta tabela
    Nome do valor Tipo Dados do valor
    {374DE290-123F-4565-9164-39C4925E467B} REG_EXPAND_SZ%USERPROFILE%\Downloads
    AppData REG_EXPAND_SZ%USERPROFILE%\AppData\Roaming
    Cache REG_EXPAND_SZFicheiros da Internet %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary
    CookiesREG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Cookies
    Ambiente de trabalhoREG_EXPAND_SZ%USERPROFILE%\Desktop
    FavoritosREG_EXPAND_SZ%USERPROFILE%\Favorites
    Histórico REG_EXPAND_SZ%USERPROFILE%\AppData\Local\Microsoft\Windows\History
    LocalAppDataREG_EXPAND_SZ%USERPROFILE%\AppData\Local
    Minhas imagens REG_EXPAND_SZ%USERPROFILE%\Pictures
    A minha músicaREG_EXPAND_SZ%USERPROFILE%\Music
    O meu vídeo REG_EXPAND_SZ%USERPROFILE%\Videos
    Pastas netHoodREG_EXPAND_SZAtalhos de %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Network
    PessoalREG_EXPAND_SZ%USERPROFILE%\Documents
    PrintHoodREG_EXPAND_SZAtalhos de %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Printer
    ProgramasREG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Iniciar\Programas
    RecentesREG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Recent
    Enviar paraREG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\SendTo
    Menu ' Iniciar 'REG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start menu
    ArranqueREG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Start Iniciar\Programas\Arranque
    Modelos REG_EXPAND_SZ%USERPROFILE%\AppData\Roaming\Microsoft\Windows\Templates
  4. Se qualquer nome, tipo ou valor não corresponde do peito do tabela pé 3, com o botão direito no nome do valor e, em seguida, clique emEliminar.
  5. No painel da esquerda, com o botão direito ShellFolders de utilizador, aponte para Novo, clique em Valor de ExpandableString, escreva o valor do nome que pretende da tabela no passo 3 e, em seguida, prima ENTER.
  6. O valor que criou no passo 5 com o botão direito, clique emModificar, escreva o valor na boxfor dados do valor o nome do valor e, em seguida, clique em OK.
  7. Localize e, em seguida, clique na seguinte subchave de registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  8. No painel da direita, certifique-se de que os valores são os mesmos que os valores na seguinte tabela. Se cada valor corresponde à tabela, vá para step12.
    Para o Windows XP e para Windows Server 2003
    Reduzir esta tabelaExpandir esta tabela
    Nome do valorTipoDados do valor
    AppData comum REG_EXPAND_SZDados %ALLUSERSPROFILE%\Application
    Ambiente de trabalho comum REG_EXPAND_SZ%ALLUSERSPROFILE%\desktop
    Documentos comuns REG_EXPAND_SZ%ALLUSERSPROFILE%\Documents
    Favoritos comuns REG_EXPAND_SZ%ALLUSERSPROFILE%\Favorites
    Programas comuns REG_EXPAND_SZ%ALLUSERSPROFILE%\Start Iniciar\Programas
    Menu de início comum REG_EXPAND_SZ%ALLUSERSPROFILE%\Start menu
    Arranque comum REG_EXPAND_SZ%ALLUSERSPROFILE%\Start Iniciar\Programas\Arranque
    CommontemplatesREG_EXPAND_SZ%ALLUSERSPROFILE%\Templates
    Para o Windows Vista, Windows 7 e Windows Server 2008
    Reduzir esta tabelaExpandir esta tabela
    Nome do valorTipoDados do valor
    {3D644C9B-1FB8-4f30-9B45-F670235F79C0}REG_EXPAND_SZ%Public%\Downloads
    AppData comumREG_EXPAND_SZ% ProgramData %
    Ambiente de trabalho comumREG_EXPAND_SZ%Public%\desktop
    Documentos comunsREG_EXPAND_SZ%Public%\Documents
    Programas comunsREG_EXPAND_SZ%ProgramData%\Microsoft\Windows\Start Iniciar\Programas
    Menu de início comumREG_EXPAND_SZ%ProgramData%\Microsoft\Windows\Start menu
    Arranque comumREG_EXPAND_SZ%ProgramData%\Microsoft\Windows\Start Iniciar\Programas\Arranque
    Modelos comunsREG_EXPAND_SZ%ProgramData%\Microsoft\Windows\Templates
    CommonMusicREG_EXPAND_SZ%Public%\Music
    CommonPicturesREG_EXPAND_SZ%Public%\Pictures
    CommonVideoREG_EXPAND_SZ%Public%\Videos
  9. Se qualquer nome, tipo ou valor não corresponde do peito do tabela pé 8, com o botão direito no nome do valor e, em seguida, clique emEliminar.
  10. No painel da esquerda, com o botão direito ShellFolders de utilizador, aponte para Novo, clique em Valor de ExpandableString, escreva o valor do nome que pretende a partir da tabela step8 e, em seguida, prima ENTER.
  11. O valor que criou no passo 10 com o botão direito, clique emModificar, escreva o valor na boxfor dados do valor o nome do valor e, em seguida, clique em OK.
  12. Saia do Editor de registo e, em seguida, reinicie o thecomputer.
Reduzir esta imagemExpandir esta imagem
Reduzir esta imagemExpandir esta imagem

Método 2

Reduzir esta imagemExpandir esta imagem
Se o problema ainda ocorrer, encontrar chaves do registo.
Segue-se uma referência de chave de registo da forma como a chave é apresentada para o Microsoft Office no registo:
Reduzir esta tabelaExpandir esta tabela
A versão do Microsoft OfficeApresentados no registo
Office 201014.0
Office de 200712.0
Office 200311.0
Office XP10.0
Office 20009.0
Office 978.0
Para tal, siga os passos abaixo:
  1. Clique em Iniciar, clique em Executar, tipo Regedit.exee, em seguida, clique emOK.
  2. Localize e, em seguida, clique na seguinte subchave de registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office
  3. No painel da esquerda, não existe qualquer antiga do Microsoft Office registar as chaves que não têm qualquer produto associado.
    Nota A imagem abaixo é um exemplo para eliminar uma chave de registo inválida do Office 2007.
    Reduzir esta imagemExpandir esta imagem
    O captura para este passo de ecrã
  4. No painel da esquerda, clique com o botão direito na pasta localizada e, em seguida, clique em Eliminar.
  5. Saia do Editor de registo e, em seguida, reinicie o computador.
Nota Para aqueles que não conseguiu eliminar as chaves de registo, tente com o botão direito na chave e clique em permissões. Certifique-se do grupo de utilizadores (ou) tem controlo total. Poderia ser administrador ou outra conta com privilégios administrativos.
Reduzir esta imagemExpandir esta imagem


A informação contida neste artigo aplica-se a:
  • Microsoft Picture It! Digital Image Pro 9.0
  • Microsoft Excel 2002 Standard Edition
  • Microsoft MapPoint 2002 Standard Edition
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Developer Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Streets & Trips 2003 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
dftsdahomeportal kbmsifixme kbfixme kbtshoot kbprb kbcip kbmt KB886549 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 886549  (http://support.microsoft.com/kb/886549/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft