DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 887811 - Última revisão: sexta-feira, 22 de Dezembro de 2006 - Revisão: 5.2

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 

Nesta página

Sintomas

Se instalar a actualização de segurança MS04-032 do Microsoft Windows (KB840987) num computador com o Microsoft Windows XP, Microsoft Windows XP Service Pack 1 (SP1), Microsoft Windows 2000 SP3 ou Microsoft Windows 2000 SP4 e, em seguida, tentar executar software de música compatível com OpenMG que inclua o OpenMG Secure Module, o software de música compatível com OpenMG poderá não ser executado como previsto ou poderá deixar de responder.

Os programas que se seguem são baseados no software OpenMG:
  • SonicStage
  • SonicStage Premium
  • OpenMG Jukebox
  • VAIO Media
  • VAIO Media Integrated Server
  • VAIO Media Music Server
  • Do VAIO
  • VAIO Zone
  • SonicStage Simple Burner
  • Net MD Simple Burner
  • MD Simple Burner
  • music move
  • MAGIQLIP
  • MAGIQLIP2
  • MUSIC PLAYER
  • BeatJam
  • BeatJam Music Server
  • BeatJam Network Player
  • MemoryCruise
  • Mulia
  • StageMaster
  • INTERJUKE
  • Sony Pictures Screenblast ACID

Causa

Este problema ocorre depois de instalar a actualização de segurança MS04-032 do Microsoft Windows (KB840987).

Para obter informações adicionais sobre a actualização de segurança MS04-032 do Microsoft Windows, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
840987  (http://support.microsoft.com/kb/840987/ ) MS04-032: Actualização de segurança para o Microsoft Windows

Resolução

Para resolver este problema, tem de instalar a actualização para o seu sistema operativo. Depois de instalar esta actualização, poderá ter de reiniciar o computador.

Aviso: não remova a actualização de segurança MS04-032 do Microsoft Windows (KB840987). Se remover esta actualização, poderá tornar o seu computador ou rede mais vulnerável a ataques de utilizadores mal intencionados ou software malicioso, como vírus. Não recomendamos a remoção da actualização de segurança MS04-032 do Microsoft Windows.

Microsoft Windows XP

O ficheiro que se segue está disponível para transferência a partir do centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote WindowsXP-KB887811-x86-ptg.exe agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=BF04ACA3-7C7C-428B-9E59-72057A21021E&displaylang=pt-pt) Data de edição: 22 de Outubro de 2004

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro. Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Necessidade de reinício

É necessário reiniciar o computador depois de aplicar esta actualização no Windows XP.

Microsoft Windows 2000

O ficheiro que se segue está disponível para transferência a partir do centro de transferências da Microsoft:
Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote Windows2000-KB887811-x86-ptg.exe agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=5EAF5898-2175-45EE-AB57-91F89434C2AE&displaylang=pt-pt) Data de edição: 27 de Outubro de 2004

Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Necessidade de reinício

É necessário reiniciar o computador depois de aplicar esta actualização no Windows 2000.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbwin2000presp5fix atdownload kbhotfixserver KB887811
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft