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Base de Dados de Conhecimento

Artigo: 890937 - Última revisão: segunda-feira, 22 de Dezembro de 2014 - Revisão: 3.0

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Importante Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se para uma cópia e certifique-se de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar cópias de segurança, restaurar e editar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Sintomas

Não é possível concluir com êxito a autenticação de computador quando utiliza um smart card para início de sessão a uma rede sem fios (802.1 X). No entanto, a autenticação de utilizador for bem sucedida.

Causa

Este problema ocorre porque o computador não consegue aceder o certificado de computador a partir do smart card durante o processo de arranque do computador.

Resolução

Existe uma correcção suportada pela Microsoft. No entanto, esta correção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afetado por este problema, recomendamos que aguarde pela próxima atualização de software que contenha esta correção.

Se a correcção estiver disponível para transferência, existirá uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Base de dados de conhecimento. Se esta secção não for apresentada, contacte o Suporte ao Cliente da Microsoft para obter a correção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a questões de suporte adicional e problemas incluídos nesta correção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não visualizar o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não existem pré-requisitos para instalar esta correcção.

Informações sobre reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição da correção

Esta correcção não é substituída por qualquer correcção posterior.

Informações de registo

Aviso Se utilizar o Editor de registo incorrectamente, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que consiga resolver os problemas resultantes da utilização incorrecta do Editor de registo. Utilize o Editor de registo na sua conta e risco.

Para activar esta correcção, siga estes passos:
  1. Clique em Iniciar, clique em Executar, tipo Regedite, em seguida, clique em OK.
  2. Localize e, em seguida, clique para seleccionar a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13
  3. Depois de seleccionar a chave especificada no passo 3, no menu Editar , aponte para Novoe, em seguida, clique em Valor DWORD.
  4. Tipo UseSoftTokenWithMachineAuthentication, e, em seguida, prima ENTER.
  5. UseSoftTokenWithMachineAuthenticationcom o botão direito e, em seguida, clique em Modificar.
  6. Na caixa dados do valor , escreva 1e, em seguida, clique em OK.
  7. Saia do Editor de registo.
Nota Depois de instalar esta correcção, quando utiliza um smart card como um método de autenticação, o Windows irá aceder o certificado de computador do ramo HKEY_LOCAL_MACHINE no registo do Windows em vez de tentar aceder ao certificado do smart card.

Informações de ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   30-Dec-2004  01:14  5.1.2600.2587  112,640  Rastls.dll

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter informações adicionais, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug kbmt KB890937 KbMtpt
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IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 890937  (http://support.microsoft.com/kb/890937/en-us/ )
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