DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 891849 - Última revisão: terça-feira, 19 de Dezembro de 2006 - Revisão: 2.5

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Quando utiliza um smart card para iniciar sessão num computador baseado no Microsoft Windows XP Professional, não iniciam sessão na rede e receberá a seguinte mensagem de erro:
O sistema não conseguiu iniciar a sessão. O servidor de autenticação comunicou um erro (0xC00000BB). Pode encontrar mais detalhes no registo de eventos. Comunique este erro ao administrador do sistema.

Causa

Este problema poderá ocorrer quando o utilizador nome de parte o o nome principal de utilizador (Nome RFC822) não corresponde ao seu nome de início de sessão de nível inferior (sAMAccountName).

Por exemplo, se iniciar sessão com os seguintes atributos, não irá detectar o problema:
sAMAccountName: ruirusso
userPrincipalName: johnsmith@contoso.com
No entanto, se iniciar sessão com os seguintes atributos depois de instalar o Windows XP SP2, irá detectar o problema:
sAMAccountName: ruirusso
userPrincipalName: jsmith@contoso.com
Nota Este problema poderá não ocorrer até depois de instalar o Windows XP Service Pack 2 (SP2).

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Existem não pré-requisitos para instalar esta correcção.

Informações sobre reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não é substituída por qualquer correcção posterior.

Informações de registo

Não é necessário que criar ou modificar quaisquer chaves de registo para activar qualquer correcção contida neste pacote.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.

Windows XP Service Pack 1
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Kerberos.dll5.1.2600.1891285,18425 De Agosto de 200612: 21x 86
Windows XP Service Pack 2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Kerberos.dll5.1.2600.2573294,91211 De Janeiro de 200501: 01x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kberrmsg kbwinxppresp3fix kbfix kbbug KB891849 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 891849  (http://support.microsoft.com/kb/891849/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft