DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 893226 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 2.2

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Activar o "início de sessão interactivo: requerer smart card" segurança definir na computador baseado no Microsoft Windows XP para que os utilizadores tenham de utilizar um smart card para iniciar sessão no computador local. Para fazer isto, siga os passos descritos no seguinte artigo na base de dados de conhecimento da Microsoft:
834875  (http://support.microsoft.com/kb/834875/ ) Actualização para o "início de sessão interactivo: requerer smart card" definição de segurança no Windows XP
Depois de activar a definição de segurança, os utilizadores não é possível iniciar sessão do computador utilizando a Assistência remota. Quando um utilizador num computador remoto tenta iniciar sessão no computador utilizando a Assistência remota, o utilizador recebe a seguinte mensagem:
Consegue iniciar sessão porque é necessário que utilize um smart card para início de sessão, contacte o administrador

Causa

Este problema ocorre porque o "início de sessão interactivo: requerer smart card" definição de segurança na actualização documentada no artigo da base de dados de conhecimento da Microsoft 834875 também se aplica à conta de utilizador ' Assistência remota '.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Windows XP, versões de 32 bits
   Date         Time   Version        Size     File name        SP level
   ------------------------------------------------------------------
   28-Jan-2005  21:02  5.1.2600.2604  996,864  Msgina.dll       SP2
   18-Dec-2004  22:07  5.1.2600.2586    2,048  Xpsp3res.dll     SP2
   28-Jan-2005  21:09  5.1.2600.1621  976,896  Msgina.dll       SP1    
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll     SP1
Windows XP, versões de 64 bits
   Date         Time   Version         Size       File name        Platform
   ----------------------------------------------------------------------
   28-Jan-2005  17:49  5.1.2600.1621   1,274,368  Msgina.dll       IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   28-Jan-2005  17:55  5.1.2600.1621     976,896  Wmsgina.dll      x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter informações adicionais sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB893226 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 893226  (http://support.microsoft.com/kb/893226/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft