DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 898612 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 2.3

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Depois de instalar o Microsoft Windows XP Service Pack 2 (SP2) ou a correcção descrita no artigo da base de dados de conhecimento da Microsoft (KB) 840309, poderá detectar um desempenho lento. Este sintoma ocorre quando utiliza o menu Favoritos no Microsoft Internet Explorer ou no Explorador do Windows.

Causa

Este problema poderá ocorrer se as seguintes condições são verdadeiras:
  • Redireccionar a pasta Os meus documentos para uma localização de rede.
  • Depois de instalar o Windows XP SP2 ou a correcção em KB artigo 840309, activar a cache Desktop.ini.
O processo de cache Desktop.ini foi concebido para colocar em cache apenas os ficheiros Desktop.ini que residem em localizações de partilha de rede. No entanto, este processo poderá cache em vez disso, todos os ficheiros são abertos através da função GetPrivateProfileString . Esta cache maior carga provoca um desempenho lento.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta actualização de software tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo. Windows XP Service Pack 1, versões de 32 bits
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-May-2005  17:14  6.0.2800.1692   8,348,160  Shell32.dll      
   25-May-2005  00:23  5.1.2600.1692     594,432  Xpsp2res.dll     
   20-Aug-2004  22:01  6.0.2800.1579      82,432  Fldrclnr.dll     
   25-May-2005  17:14  6.0.2800.1692     408,576  Shlwapi.dll      
   20-Aug-2004  22:01  5.1.2600.1579     700,928  Sxs.dll   
Windows XP Service Pack 1, versão de 64 bits (Itanium)
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Aug-2004  06:52  6.0.2800.1579     130,560  Fldrclnr.dll     IA-64
   25-May-2005  02:10  6.0.2800.1692  14,396,928  Shell32.dll      IA-64
   25-May-2005  02:10  6.0.2800.1692   1,117,696  Shlwapi.dll      IA-64
   20-Aug-2004  06:52  5.1.2600.1579   2,034,176  Sxs.dll          IA-64
   24-May-2005  09:40  5.1.2600.1692     593,920  Xpsp2res.dll     IA-64
   25-May-2005  02:10  6.0.2800.1692   2,649,088  Comctl32.dll     IA-64
   25-May-2005  02:14  6.0.2800.1692     925,184  Comctl32.dll     x86
   20-Aug-2004  07:01  6.0.2800.1579      82,432  Wfldrclnr.dll    x86
   25-May-2005  02:14  6.0.2800.1692   8,348,160  Wshell32.dll     x86
   25-May-2005  02:14  6.0.2800.1692     408,576  Wshlwapi.dll     x86
   20-Aug-2004  07:01  5.1.2600.1579     700,928  Wsxs.dll         x86
   24-May-2005  09:23  5.1.2600.1692     594,432  Wxpsp2res.dll    x86
Windows XP Service Pack 2, versões de 32 bits
      Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-May-2005  17:05  6.0.2900.2684   8,452,096  Shell32.dll      
   25-May-2005  17:05  6.0.2900.2684     473,600  Shlwapi.dll      
   24-May-2005  23:33  5.1.2600.2684      17,920  Xpsp3res.dll

Como contornar

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows
Para contornar este problema, utilize um dos seguintes métodos.

Método 1: Mover a pasta Os meus documentos novamente ao computador local.

Método 2: Desactive a cache Desktop.ini. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  3. No painel da direita do Editor de registo, clique com o botão direito do rato UseDesktopIniCache e, em seguida, clique em Modificar .
  4. Na caixa de diálogo Editar valor DWORD , escreva 0 em dados do valor e, em seguida, clique em OK .
  5. Saia do Editor de registo.
  6. Reinicie o computador.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a correcção mencionada na secção "Sintomas", clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
840309  (http://support.microsoft.com/kb/840309/ ) Navegação na pasta Os meus documentos numa partilha de rede com o Windows Explorer a partir de um computador baseado no Windows XP demora mais tempo do que o esperado

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB898612 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 898612  (http://support.microsoft.com/kb/898612/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft