DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 909278 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 2.3

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário. Instalou a actualização de segurança MS05-019 no Microsoft Windows XP Service Pack 2 (SP2) - baseado no computador cliente. Microsoft Windows Firewall está activado no computador cliente. Quando tenta enviar pacotes de dados a partir do computador cliente para um servidor, não recebe ICMP (Internet Control Message Protocol) mensagens de "Destino não alcançável" quando os pacotes de dados são maiores do que o limite de tamanho da máxima de transmissão MTU, Maximum Transfer Unit (Unit) que está definido no servidor.

Este problema poderá ocorrer uma das seguintes condições for verdadeira:
  • O computador de cliente estiver a utilizar uma ligação de acesso telefónico ou uma ligação de rede privada virtual (VPN).
  • O computador cliente está a utilizar um servidor de FTP para transferir dados.
Para obter mais informações acerca de segurança MS05-019 actualizar, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
893066  (http://support.microsoft.com/kb/893066/ ) MS05-019: Vulnerabilidades no TCP/IP poderiam permitir a execução remota de código e negação de serviço

Causa

Este problema ocorre porque o controlador de tradução de endereços de rede (NAT) que utiliza o Firewall do Windows não converter os dados ICMP correctamente no computador cliente.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para instalar esta correcção, tem de ter Windows XP Professional SP2.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Ipnat.sys5.1.2600.2774135,29611-Oct-200523: 51

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre o Internet Control Message Protocol, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
170292  (http://support.microsoft.com/kb/170292/ ) Noções básicas de ICMP (Internet Control Message Protocol)
Para obter mais informações sobre tamanhos de unidade máxima de transferência predefinidos, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
314496  (http://support.microsoft.com/kb/314496/ ) Tamanho da MTU predefinida para a topologia de rede diferente

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional SP2
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbpubtypekc KB909278 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909278  (http://support.microsoft.com/kb/909278/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft