DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 909279 - Última revisão: sábado, 21 de Setembro de 2013 - Revisão: 3.0

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Um computador com o Microsoft Windows XP não pode sincronizar o relógio com um servidor de horas da Internet. Este problema ocorre mesmo que o computador está definido para o fazer automaticamente.

Além disso, uma mensagem no separador de Hora da Internet no item Data e o painel de controlo de tempo poderá indicar que o tempo foi sincronizado com êxito com o servidor de hora, mesmo que a hora não foi actualizada.

Não recebe notificação de que este problema ocorreu.

Devido a este problema, as tarefas agendadas podem não funcionar na hora correcta. Por exemplo, um computador que esteja a executar o Microsoft Windows XP Media Center Edition 2005 não pode gravar um programa à hora correcta. Por conseguinte, o programa gravado está incompleto. Não é registado o início ou fim da apresentação.

Causa

Este problema pode ocorrer no seguinte cenário:
  • Uma tarefa agendada retoma automaticamente o computador do modo de suspensão ou de hibernação.
  • O computador entrar automaticamente em modo de suspensão ou hibernação novamente.
Por exemplo, um computador com o Windows XP Media Center Edition 2005 automaticamente retoma do modo de suspensão para gravar um programa agendado. Em seguida, o computador entrar automaticamente em modo de suspensão depois de ter concluído a gravação. Neste exemplo, o computador poderá não sincronizar o relógio com um servidor de horas da Internet até que o computador é reiniciado.

Resolução

Informações sobre a correcção

Existe uma correcção suportada da Microsoft. No entanto, esta correcção destina-se apenas a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá ser submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Base de dados de conhecimento. Se esta secção não for apresentado, contacte o suporte ao cliente da Microsoft para obter a correcção.

Nota Caso ocorram problemas adicionais ou se for necessária a resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos de normais do suporte serão aplicados a questões de suporte adicional e problemas incluídos nesta correcção específica. Para uma lista completa dos números de telefone de suporte e serviço de cliente da Microsoft ou para criar um pedido de assistência separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas nos quais a correcção está disponível. Se não visualizar o seu idioma, é porque uma correcção não está disponível para esse idioma.

Informações de ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas na hora Universal Coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador Fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome do ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
W32Time. dll5.1.2600.2775175,10413-Oct-200512:48x86
Arpidfix.exe5.1.2600.277530,72013-Oct-200500:58x86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para mais informações sobre a atribuição de nomes a pacotes de correcções, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
816915  (http://support.microsoft.com/kb/816915/ ) Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Microsoft Windows
Para mais informações sobre a terminologia utilizada neste artigo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Suporte técnico para o Media Center

Uma vez que o Microsoft Windows XP Media Center Edition foi incluído com o dispositivo de hardware ou o sistema, o fabricante de hardware fornece suporte técnico e assistência para este software. O fabricante pode ter personalizado a instalação com componentes exclusivos como controladores de dispositivo específicos e definições opcionais para maximizar o desempenho do hardware. Se necessitar de assistência técnica para o Windows XP Media Center Edition, contacte o fabricante directamente porque o fabricante está melhor qualificado para suportar o software que o fabricante tiver instalado o hardware.


A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Media Center Edition 2005
Palavras-chave: 
kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbhotfixserver kbqfe kbexpertisebeginner kbmt KB909279 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909279  (http://support.microsoft.com/kb/909279/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft