DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 909985 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 2.3

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Configurou a instalação de software de política de grupo num objecto de política de grupo (GPO) para instalar e remover software para utilizadores com perfis guardados no servidor em computadores cliente baseados no Microsoft Windows XP. No entanto, poderá notar que instalação de software de política de grupo não funciona correctamente em determinadas situações.

Por exemplo, configurar instalação de software política de grupo para anunciar o software para um utilizador que tenha um perfil guardado no servidor. Além disso, pode configurar a instalação de software de política de grupo para remover o software quando ficar fora do âmbito do GPO para o utilizador. Configurou a instalação de software de política de grupo ao nível do estação de trabalho e o nível de utilizador no GPO. Quando o utilizador inicia sessão num computador cliente baseado no Windows XP depois do software anunciado ficar fora do âmbito, o software é removido do computador. No entanto, quando o mesmo utilizador inicia sessão num computador cliente baseado no Windows XP diferente, o software não é removido. Além disso, o utilizador recebe a seguinte mensagem de erro:
ERROR_INSTALL_SOURCE_ABSENT 1612 0x0000064C a origem de instalação para este produto não está disponível. Verifique se a origem existe e se pode acedê-lo.

Causa

Este problema poderá ocorrer em determinadas situações, se utilizar perfis de utilizador guardados no servidor.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Tem de ter o Windows XP Service Pack 1 (SP1) ou Windows XP Service Pack 2 (SP2) instalado antes de aplicar esta correcção. Para obter mais informações sobre como obter o Windows XP service pack mais recente, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o Windows XP service pack mais recente

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaRequisito de SPRamo de serviço
Appmgmts.dll5.1.2600.1766156,67201-Nov-200503: 22x 86SP1SP1QFE
Appmgmts.dll5.1.2600.2786167,93601-Nov-200503: 37x 86SP2SP2QFE

Mais Informação

Passos para reproduzir o problema

  1. Configurar um computador baseado no Windows Server 2003 como um controlador de domínio.
  2. Associe dois computadores de cliente baseado no Windows XP ao domínio Windows Server 2003.
  3. Crie um utilizador que tenha não permissões administrativas.
  4. Crie um grupo de segurança.
  5. Crie uma partilha que contém um ficheiro .msi para o utilizador instalar.
  6. Crie um GPO é aplicado apenas ao grupo de segurança recentemente criada.
  7. Crie uma instalação de software atribuído não instala automaticamente o software quando um utilizador inicia sessão no computador. Por conseguinte, o utilizador só é notificado sobre o software disponível quando o utilizador inicia sessão no computador.
  8. Configure a instalação de software de política de grupo para remover o software se o software está fora do âmbito.
  9. Configure um perfil de utilizador guardado no servidor para o utilizador que criou no passo 3.
  10. Adicione o utilizador ao grupo de segurança que criou no passo 4.
  11. Inicie sessão no primeiro computador cliente baseado no Windows XP utilizando a conta de utilizador que criou no passo 3.
  12. Irá reparar que o software é anunciado neste computador. Não instale o software.
  13. Termine sessão no computador.
  14. Inicie sessão segundo computador cliente baseado no Windows XP utilizando a mesma conta de utilizador.

    O software é anunciado no computador. Não instale o software.
  15. Termine sessão no computador.
  16. Remova a conta de utilizador do grupo de segurança no qual o software é removido quando ficar fora do âmbito.
  17. Remova o ficheiro de MSI origem a partir da partilha.
  18. Inicie sessão primeiro computador cliente baseado no Windows XP utilizando a mesma conta de utilizador.

    O anúncio de software é removido sem a utilização do ficheiro .msi de origem.
  19. Termine sessão no computador.
  20. Inicie sessão segundo computador cliente baseado no Windows XP utilizando a mesma conta de utilizador.

    O anúncio de software não é removido. Além disso, recebe a mensagem de erro mencionada na secção "Sintomas". Depois de receber a mensagem de erro, o processamento de software do GPO, Group Policy Object não funcionará. Isto ocorre porque a extensão de GPO não é possível remover o software.
Para obter mais informações sobre a terminologia padrão utilizada para descrever actualizações de software da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional SP2 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxpsp1fix kbbug kbfix kbpubtypekc KB909985 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 909985  (http://support.microsoft.com/kb/909985/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft