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Artigo: 911330 - Última revisão: segunda-feira, 12 de Setembro de 2011 - Revisão: 2.0

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Sintomas

Obtém a seguinte mensagem de erro ao registar o Microsoft Dynamics CRM utilizando o assistente de registo do Microsoft Dynamics CRM:
O assistente requer uma ligação à Internet para concluir o registo. Active a ligação à Internet caso esteja desactivada. Se não tiver uma ligação à Internet, contacte o Suporte do Microsoft Business Solutions através do número 1-800-456-0025 para concluir o registo.
É escrita uma segunda mensagem de erro no ficheiro de registo na seguinte localização:
C:\Documents and Settings\CurrentUser\Application Data\Microsoft\MSCRM\Logs\Crmreg.log
Esta mensagem de erro consta do seguinte:
15:21:42| Erro| Parâmetro inválido: nome Distrito, valor "" Nome do parâmetro: Distrito

Causa

Causa 1

Este problema ocorre devido a informações incorrectas no assistente de registo. Não é indicado um distrito válido no campo Distrito da página de Informações da Empresa Parceira. Consulte a "Resolução 1."

Causa 2

Este problema ocorre porque o Microsoft .NET 1.1 não consegue detectar automaticamente proxies com êxito. Este comportamento ocorre se não estiver instalado um cliente proxy válido ou se as definições do Microsoft Internet Explorer não indicarem um servidor proxy válido. Consulte a "Resolução 2".

Resolução

Resolução 1

Introduza o distrito correcto na página de Informações da Empresa Parceira. Para tal, siga estes passos:
  1. Na página de erro do assistente de registo, clique em Anterior três vezes.
  2. No campo Distrito da página de Informações da Empresa Parceira, escreva o nome de um distrito válido.
  3. Volte a submeter o registo. Para o fazer, clique em Seguinte nas restantes páginas do assistente de registo.

Resolução 2

Verifique se as definições do software de proxy estão correctamente configuradas. As seguintes listas fornecem definições exemplificativas para várias situações em que o Cliente de Firewall ISA é utilizado como proxy. Seleccione as definições da opção que mais se adequa à sua situação.

Nota: para aceder à caixa de diálogo Definições de rede local no Microsoft Internet Explorer, siga estes passos:
  1. No menu Ferramentas, clique em Opções da Internet.
  2. Clique no separador Ligações e clique em Definições de LAN.

Opção 1: Depender do Cliente de Firewall ISA

  • O cliente proxy está activado.
  • A caixa de verificação Detectar definições automaticamente na caixa de diálogo Definições de rede local do Internet Explorer está seleccionada.
  • A caixa de verificação Utilizar um servidor proxy para a rede local na caixa de diálogo Definições de rede local do Internet Explorer não está seleccionada.

Opção 2: Questionar o Cliente de Firewall ISA

  • O cliente ISA está activado.
  • A caixa de verificação Detectar definições automaticamente na caixa de diálogo Definições de rede local do Internet Explorer não está seleccionada.
  • A caixa de verificação Utilizar um servidor proxy para a rede local na caixa de diálogo Definições de rede local do Internet Explorer está seleccionada.
  • O endereço IP do cliente ISA ou do cliente proxy é apresentado na caixa Endereço, na área Servidor proxy da caixa de diálogo Definições de rede local do Internet Explorer.

Opção 3: Não considerar fidedigno o Cliente de Firewall ISA

  • O cliente ISA está desactivado.
  • A caixa de verificação Detectar definições automaticamente do Internet Explorer não está seleccionada.
  • A caixa de verificação Utilizar um servidor proxy para a rede local do Internet Explorer está seleccionada.
  • O endereço IP do cliente ISA ou do cliente proxy é apresentado na caixa Endereço, na área Servidor proxy da caixa de diálogo Definições de rede local do Internet Explorer.

Resolução 3

Se continuar a não conseguir registar o Microsoft Dynamics CRM, contacte o Suporte Técnico do Microsoft Business Solutions:
  • Nos EUA ou no Canadá, telefone para o número (800) 456-0025 e seleccione a opção 6.
  • Fora dos EUA ou do Canadá, visite o seguinte Web site da Microsoft para obter as informações de contacto para a sua região:
    http://www.microsoft.com/dynamics/worldwide.mspx (http://www.microsoft.com/dynamics/worldwide.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmbscrm40 kbmbsinstallation kbmbsmigrate kbprb KB911330
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