DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 913460 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.3

Download do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
 
 
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Nesta página

Sintomas

Depois de atualizar um computador para o Microsoft Windows XP com Service Pack 2 (SP2), você tenta instalar um controle ActiveX. Ou, concluir o processo de validação do Microsoft Windows original (WGA). No entanto, você receber a seguinte mensagem de erro:
8024402C

Causa

Esse problema ocorre porque o cliente de Background Intelligent Transfer Service (BITS) 2.0 envia credenciais implícitas para o servidor proxy. Isso faz com que o servidor proxy retornar um código de status aleatório. Por isso, o computador cliente não é possível baixar atualizações do site do Microsoft Windows.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 instalado.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Qmgr.dll6.6.2600.2848381,95216 De fevereiro de 200605: 29x 86

Informações sobre a instalação do hotfix

Depois de aplicar esse hotfix, você deve excluir a pasta softwaredistribution para habilitar o hotfix. Para excluir a pasta softwaredistribution, digite os seguintes comandos em um prompt de comando. Pressione ENTER após cada comando.
  • %windir%\system32\net.exe stop wuauserv
  • CD /d % windir %
  • RD /s softwaredistribution
  • CD system32
  • regsvr32 wuapi.dll
  • regsvr32 wuaueng1.dll
  • regsvr32 wuaueng.dll
  • regsvr32 wucltui.dll
  • regsvr32 wups.dll
  • NET.exe start wuauserv

Como Contornar

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para contornar esse problema, altere o valor da entrada do Registro lmcompatibilitylevel para 0 ou 1. Para fazer isso, siga estas etapas.

Observação O valor padrão desta entrada do registro é 2 ou um valor maior.
  1. Clique em Iniciar , clique em Executar , digite Regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  3. No painel de detalhes, clique duas vezes em entrada do Registro lmcompatibilitylevel.
  4. No dados do valor caixa, digite 1 ou 0 , dependendo do seu ambiente. Em seguida, clique em OK .
  5. Saia do Editor do Registro e, em seguida, reinicie o computador.
Para obter mais informações sobre a configuração de opção LMCompatibility segurança, consulte tabela 4.6 no seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/dd277307.aspx (http://technet.microsoft.com/en-us/library/dd277307.aspx)

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre os termos são usados para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 2 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows Genuine Advantage
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbhotfixserver kbqfe kbpubtypekc KB913460 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 913460  (http://support.microsoft.com/kb/913460/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft