DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 914539 - Última revisão: terça-feira, 8 de maio de 2007 - Revisão: 2.6

 
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registro do Microsoft Windows

Sintomas

Ao usar o Monitor de desempenho para monitorar o desempenho de um Windows Server 2003 Terminal Server remotamente, o objeto de servidor de terminal e o objeto de sessão do Terminal Server não estão disponíveis. Esse problema ocorre mesmo quando o usuário remoto é um membro do grupo usuários de Monitor de desempenho no Windows Server 2003 Terminal Server.

Causa

Esse problema ocorre se o grupo usuários de Monitor de desempenho não tiver permissões para o log do aplicativo no Windows Server 2003.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Como Contornar

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para contornar esse problema, conceda permissões de leitura e gravação permissões para o grupo usuários de Monitor de desempenho para o log do aplicativo no Windows Server 2003. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\Application
  3. No painel à direita, clique com o botão direito do mouse CustomSD e, em seguida, clique em Modificar .
  4. Na caixa de diálogo Editar seqüência , acrescentar a seguinte seqüência de caracteres para o valor que aparece na caixa dados do valor :
    (A;;0x3;;;MU)
  5. No menu arquivo , clique em Sair .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Microsoft Windows Server 2003 Service Pack 2.

Mais Informações

Para obter mais informações sobre segurança do log de eventos, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
323076  (http://support.microsoft.com/kb/323076/ ) Como configurar o log de eventos segurança localmente ou usando a diretiva de grupo no Windows Server 2003
Para obter mais informações sobre descritores de segurança, visite os seguintes sites:
http://msdn2.microsoft.com/en-us/library/aa379602.aspx (http://msdn2.microsoft.com/en-us/library/aa379602.aspx)
http://msdn2.microsoft.com/en-us/library/aa374928.aspx (http://msdn2.microsoft.com/en-us/library/aa374928.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
Palavras-chave: 
kbmt kbwinserv2003sp2fix kbwinservperf kbtermserv kbtshoot kbprb KB914539 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914539  (http://support.microsoft.com/kb/914539/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft