DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 914539 - Última revisão: terça-feira, 8 de Maio de 2007 - Revisão: 2.6

 
importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Sintomas

Quando utilizar o Monitor de desempenho para monitorizar remotamente o desempenho de um servidor de terminais do Microsoft Windows Server 2003, o objecto de servidor de terminais e o objecto da sessão de servidor de terminais não estão disponíveis. Este problema ocorre mesmo quando o utilizador remoto é um membro do grupo utilizadores do Monitor de desempenho no Windows Server 2003 Terminal Server.

Causa

Este problema ocorre se o grupo utilizadores do Monitor de desempenho não tiver permissões no registo de aplicações no Windows Server 2003.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente do Windows Server 2003

Como contornar

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.

Para contornar este problema, conceda permissões Ler e escrever ao grupo utilizadores do Monitor de desempenho de registo de aplicações no Windows Server 2003. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\Application
  3. No painel da direita, clique com o botão direito do rato CustomSD e, em seguida, clique em Modificar .
  4. Na caixa de diálogo Editar cadeia , acrescentar a seguinte cadeia de valor que aparece na caixa dados do valor :
    (A;;0x3;;;MU)
  5. No menu ficheiro , clique em Sair .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows Server 2003 Service Pack 2.

Mais Informação

Para obter mais informações sobre segurança do registo de eventos, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
323076  (http://support.microsoft.com/kb/323076/ ) Como definir a segurança do registo de eventos localmente ou através da política de grupo no Windows Server 2003
Para obter mais informações sobre descritores de segurança, visite os seguintes Web sites da Microsoft:
http://msdn2.microsoft.com/en-us/library/aa379602.aspx (http://msdn2.microsoft.com/en-us/library/aa379602.aspx)
http://msdn2.microsoft.com/en-us/library/aa374928.aspx (http://msdn2.microsoft.com/en-us/library/aa374928.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
Palavras-chave: 
kbmt kbwinserv2003sp2fix kbwinservperf kbtermserv kbtshoot kbprb KB914539 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 914539  (http://support.microsoft.com/kb/914539/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft