DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 918208 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 2.3

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Considere o seguinte cenário:
  • Utilizar o Microsoft Internet Explorer para aceder a um servidor de protocolo de transferência de ficheiros (FTP, File Transfer Protocol) no Microsoft Windows XP Service Pack 2 (SP2) - baseado no computador cliente.
  • Internet Explorer está configurado para utilizar pastas FTP. (A predefinição de activar a vista de pastas para locais de FTP está activada no Internet Explorer.)
  • Configure o Internet Explorer para utilizar um servidor proxy para ligações de FTP. Pensa que o Internet Explorer para utilizar o servidor proxy para ligações de FTP.
  • Resolução de nomes para o servidor de FTP destino ocorre no computador cliente.
  • Configure o router para rejeitar directas de FTP na Internet. Nesta configuração, o router novamente envia uma mensagem de "Reposição de TCP" quando o computador cliente pede uma ligação a um servidor FTP na Internet.
Neste cenário, Internet Explorer não consegue aceder a servidores de FTP na Internet. Além disso, receberá uma mensagem de erro semelhante à seguinte:
Windows não consegue aceder a esta pasta. Certifique-se escreveu correctamente o nome do ficheiro e que tem permissão para aceder à pasta.
Nota Acesso a servidores de FTP na intranet funciona como previsto.

Causa

Quando o Internet Explorer está configurado para utilizar pastas FTP, o Internet Explorer tenta ligar a um servidor de FTP se o nome do servidor de FTP pode ser resolvido. Se não é possível estabelecer a ligação directa ao servidor FTP devido a um problema de limite de tempo, o Internet Explorer utiliza o servidor proxy. No entanto, o Internet Explorer não utiliza o servidor proxy se não tiver êxito uma ligação directa ao servidor FTP.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Msieftp.dll6.0.2900.2891248,83220-Abr-200608: 49x 86

Como contornar

Para contornar este problema, desactive a definição Activar vista de pastas para locais de FTP no Internet Explorer. Isto impede que o Internet Explorer estabelecer uma ligação FTP directa ao servidor de destino. Para o fazer, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva iexplore.exe e, em seguida, clique em OK .
  2. No menu Ferramentas , clique em Opções da Internet .
  3. Clique no separador Avançadas e, em seguida, clique para desmarcar a caixa de verificação Activar vista de pastas para locais de FTP .
  4. Clique em Aplicar e, em seguida, clique em OK .

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Palavras-chave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB918208 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 918208  (http://support.microsoft.com/kb/918208/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft