DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 922006 - Última revisão: quarta-feira, 29 de Agosto de 2007 - Revisão: 4.2

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Poderá detectar um dos seguintes sintomas num computador com o Microsoft Windows XP Tablet PC Edition 2005:
  • Quando inicia o Windows XP Tablet PC Edition 2005, receberá a seguinte mensagem:
    O Windows está a iniciar
    Em seguida, Windows deixa de responder.
  • O Tablet PC componente (Tpgwlnot.dll) poderá divulgar alças nos processos WinLogon e padrão de ambientes de trabalho. Este problema poderá ocorrer se premir repetidamente CTRL-ALT -DEL e, em seguida, prima ESC.
  • Depois de instalar uma versão anterior da correcção descrita neste artigo, poderá detectar um dos seguintes sintomas:
    • Caneta caneta deixa de funcionar.
    • Depois de repetidamente sessão e terminar sessão, a posição da caneta caneta não pode sincronizar com a posição do ponteiro no ecrã.
    • Quando roda o ecrã de boas-vindas, o ponteiro não se move na mesma direcção como a caneta caneta. Por exemplo, quando move a caneta caneta na vertical, o ponteiro move horizontalmente.

      Para obter mais informações sobre este problema, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
      926411   (http://support.microsoft.com/kb/926411/ ) O movimento do ponteiro não coincide com o movimento da caneta caneta no Windows XP Tablet PC Edition 2005
  • Num computador baseado no Windows XP Tablet PC Edition 2005 com um processador de duplo núcleo, a localização do ponteiro não coincide com a localização onde aponta com uma caneta. O problema é mais evidente aproxima que move o ponteiro para o botão Desligar . Para obter mais informações sobre este problema ocorre, consulte a secção "Mais informação".

Causa

O sintoma primeiro mencionada na secção "Sintomas" é causado por um bloqueio entre o componente de Tablet PC e o processo Winlogon.exe. Depois de um thread no processo Winlogon.exe adquire o bloqueio do carregador, o thread coloca uma mensagem de chamada de procedimento local para o processo Winlogon.exe.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Tpgwlnot.dll3.0.0.031,74405-Outubro de 200620: 58

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Num computador baseado no Windows XP Tablet PC Edition 2005 com um processador de duplo núcleo, a localização do ponteiro poderá não corresponder a localização onde aponta com uma caneta. Este problema pode ocorrer no seguinte cenário:
  1. Mudar de modo horizontal para modo tablet.
  2. Clique em Iniciar e, em seguida, clique em Terminar sessão .
  3. Na caixa Iniciar sessão terminar Windows , clique em Mudar de utilizador e, em seguida, inicie sessão no computador.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Tablet PC Edition 2005
Palavras-chave: 
kbmt kbautohotfix kbstartup kbstoprespond kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB922006 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922006  (http://support.microsoft.com/kb/922006/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft