DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 925757 - Última revisão: quinta-feira, 17 de janeiro de 2013 - Revisão: 4.0

 

Nesta página

INTRODUÇÃO

Este artigo passo a passo descreve como ativar ou desativar a exibição de uma mensagem de aviso toda vez que você clicar em um hiperlink em um programa do Microsoft Office 2007 ou em um programa do Microsoft Office 2010.

Mais Informações

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, podem ocorrer sérios problemas se você modificar o Registro incorretamente. Portanto, certifique-se de que você execute essas etapas cuidadosamente. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


No Office 2007 e no Office 2010, quando você clica em um hiperlink ou um objeto que esteja vinculada a um arquivo executável, a seguinte mensagem Aviso:
Abrindo "caminho/nome do arquivo".
Hiperlinks podem ser prejudiciais ao computador e dos dados. Para proteger seu computador, clique em somente nos hiperlinks de fontes confiáveis. Você deseja continuar?
Esse comportamento ocorre independentemente de suas configurações de nível de segurança.

Observação Para localizar as configurações de nível de segurança, aponte para Macro sobre o Ferramentas menu e, em seguida, clique Segurança.

Além disso, quando você abre imagens TIFF ou arquivos de MDI Microsoft Document Imaging (), você recebe a seguinte mensagem de aviso:
Abrindo caminho/nome de arquivo.
Alguns arquivos podem conter vírus ou ser prejudiciais a seu computador. É importante ter certeza de que este arquivo é de uma fonte confiável. Você gostaria de abrir este arquivo?
Você recebe essa mensagem de aviso mesmo quando você já tiver implementado a chave do registro descrita neste artigo. Essa mensagem de aviso é proveniente o arquivo Hlink dll quando a navegação de link é tratada. Você pode diferenciar do Office 2007 ou mensagem de aviso de hiperlink Office 2010 da mensagem de aviso HLINK procurando entre aspas o caminho do arquivo na mensagem de aviso. O 2007 Office ou Office 2010 a mensagem contém aspas. A mensagem HLINK não contém aspas. 2007 Office e o Office 2010 tentam determinar se o tipo de arquivo não é seguro, verificando a extensão, o progid, a identificação de classe e o tipo de MIME do documento.

Como ativar ou desativar avisos de hiperlink globalmente

Para que nós habilitar avisos de hiperlink para o 2007 Office programas e para o Office 2010 programas para você, vá para a "Corrigir para mim"a seção. Se você preferir habilitar a configuração por conta própria, vá para a "Deixar-me corrigir sozinho"a seção.

Corrigir para mim



Para corrigir esse problema automaticamente, clique no Corrigi-lo botão ou link. No Download do arquivo caixa de diálogo, clique em Executare, em seguida, siga as etapas na correção-assistente.
Recolher esta imagemExpandir esta imagem
Habilitar avisos de hiperlink (http://go.microsoft.com/?linkid=9773262)
Microsoft Fix it 50681
Recolher esta imagemExpandir esta imagem


Observações
  • É possível que este assistente só esteja em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador que tem o problema, salve a correção do Fix It para uma unidade flash ou CD e então execute no computador que tem o problema.

Em seguida, vá para a "Isso corrigiu o problema?"a seção.



Deixar-me corrigir sozinho

Para ativar ou desativar os avisos de hiperlink no 2007 Office programas e no Office 2010 programas quando um endereço http://, um notas: / / endereço ou um ftp: / / endereço é usado, você deve criar uma nova subchave do registro. Para fazer isso, siga estes passos:
  1. Clique em Iniciare, em seguida, clique em Executar.
  2. No Abrir caixa de diálogo, digite Regedite, em seguida, clique em OK.

    Observações
    • Você precisa modificar apenas uma das seguintes subchaves do registro. Você não precisará modificar ambos.
    • Se a subchave de segurança já existir, vá diretamente para a etapa 6 após selecionar a subchave de segurança.
  3. No Editor do registro, localize uma das seguintes subchaves do registro para o Office 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
    Ou, no Editor do registro, localize uma das seguintes subchaves do registro para o Office 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
  4. Clique na subchave do registro, aponte para Novo sobre o Editar menu e, em seguida, clique Chave.
  5. Digite Segurança, e então pressione Enter para nomear a chave.
  6. Sobre o Editar aponte para Novoe, em seguida, clique em Valor DWORD.
  7. Digite DisableHyperlinkWarning, e, em seguida, pressione Enter para nomear a entrada.
  8. No painel direito, clique com o botão direito DisableHyperlinkWarninge, em seguida, clique em Modificar.
  9. No Editar valor DWORD caixa de diálogo, clique em Decimale, em seguida, digite 1 ou 0 em Dados do valor.

    Observação Um valor de 0 permite que a mensagem de aviso de hiperlink. O valor 1 desativa a mensagem de aviso de hiperlink.
  10. Clique em OK.
  11. Saia do Editor do registro.

Como ativar ou desativar avisos de hiperlink por protocolo

Para desativar a exibição de avisos de segurança para um protocolo específico, execute estas etapas:
  1. Clique em Iniciar, clique em Executar, tipo Regedite, em seguida, clique em OK.
  2. Localize a seguinte subchave do registro:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\xx.0\Common\Security\Trusted Protocols\All aplicativos
    Observação Nessa subchave, substitua "xx.0" 12.0 para o Outlook 2007 e com 14.0 para o Outlook 2010.
  3. Clique na subchave de todos os aplicativos.
  4. Sobre o Editar aponte para Novoe, em seguida, clique em Chave.
  5. Digite o nome do protocolo que você deseja excluir. Por exemplo, para desativar a exibição de um aviso de segurança para as "Notas:" de protocolo, digite Observações:.

    Nota
    Certifique-se de que você incluir dois-pontos (:) caractere.
  6. Pressione Enter.
  7. Saia do Editor do registro.

Se você ainda receber uma mensagem de aviso

Depois de desativar mensagens de aviso, você ainda pode receber uma mensagem de aviso do Microsoft Windows. Se você continuar a receber uma mensagem de aviso depois de seguir as etapas neste artigo, use um dos seguintes métodos para resolver o problema.

Observação Método 1 se aplica somente ao Windows XP e versões anteriores do Windows. Para o Windows Vista e versões posteriores do Windows, use o método 2.

Método 1: Desativar a opção 'Confirmar abertura após o download' para o tipo de arquivo que você está tentando abrir

  1. Clique duas vezes em Meu computador.
  2. Sobre o Ferramentas menu, clique em Opções de pasta.
  3. Sobre o Tipos de arquivo Selecione a extensão de nome de arquivo apropriado (por exemplo, WMV) na Tipos de arquivos registrados caixa e, em seguida, clique Avançado.
  4. Clique para limpar o Confirmar abertura após download caixa de seleção e, em seguida, clique em OK.
  5. No Opções de pasta caixa de diálogo, clique em Fechar.

Método 2: Modificar a HKEY_CLASSES_ROOT \<CLSID>\EditFlags subchave do registro</CLSID>

Use este método se a mensagem de aviso afeta vários computadores.

Para desativar a mensagem de aviso, execute as seguintes etapas:
  1. Clique em Iniciar, clique em Executar, tipo Regedite, em seguida, clique em OK.
  2. Localize a seguinte subchave do registro:
    HKEY_CLASSES_ROOT \<CLSID>\EditFlags</CLSID>
    Por exemplo, se a extensão de nome de arquivo WMV, selecione HKEY_CLASSES_ROOT\WMVFile\EditFlags
  3. Clique em EditFlagse, em seguida, clique em Renomear sobre o Editar menu.
  4. Digite OldEditFlags, e então pressione ENTER.
  5. Sobre o Editar aponte para Novoe, em seguida, clique em Valor DWORD.
  6. Digite EditFlags, e então pressione ENTER.
  7. Sobre o Editar menu, clique em Modificar.
  8. No Editar valor DWORD caixa de diálogo, clique em Hexadecimal em Base.
  9. Digite 10000e, em seguida, clique em OK.
Para reativar a mensagem de aviso, siga estas etapas:
  1. Clique em Iniciar, clique em Executar, tipo Regedite, em seguida, clique em OK.
  2. Localize a seguinte subchave do registro:
    HKEY_CLASSES_ROOT \<CLSID>\EditFlags</CLSID>
  3. Clique em EditFlagse, em seguida, clique em Modificar sobre o Editar menu.
  4. Digite 0e, em seguida, clique em OK.

ObservaçãoMesmo depois de seguir essas etapas, você receberá a mensagem de aviso se você abrir arquivos no Office 2010 em Modo de exibição protegido.



Isso corrigiu o problema?

  • Verifique se o problema foi corrigido. Se o problema está corrigido, terminar com esta seção. Se o problema não for corrigido, você pode Contate o suporte (http://support.microsoft.com/contactus) .
  • Nós Agradecemos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim (http://blogs.technet.com/fixit4me/) "blog, ou envie-em um e-mail (mailto:fixit4me@microsoft.com?Subject=KB) mensagem.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Access 2007
  • Microsoft Office Excel 2007
  • Microsoft Office Outlook 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office Word 2007
  • Microsoft Excel 2010
  • Microsoft Word 2010
  • Microsoft PowerPoint 2010
  • Microsoft Publisher 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Outlook 2010
  • Microsoft OneNote 2010
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
Palavras-chave: 
kbexpertisebeginner kbhowto kbfixme kbmsifixme kbmt KB925757 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 925757  (http://support.microsoft.com/kb/925757/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft