DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 938803 - Última revisão: segunda-feira, 27 de abril de 2009 - Revisão: 2.0

 
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

INTRODUÇÃO

Este artigo descreve como desabilitar arquivos de .dwg CAD após a instalação do Microsoft Office Visio 2003 Service Pack 3 (SP3) ou Microsoft Office Visio 2007 Service Pack 2 (SP2).

Mais Informações

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Depois de instalar o Visio 2003 SP3 ou Microsoft Office Visio 2007 SP2, você pode desativar o uso de arquivos .dwg no Visio 2003 ou o Visio 2007. Você pode querer desativar arquivos .dwg no Visio 2003 ou o Visio 2007 para melhorar a segurança do Visio arquivos.

Quando você desabilitar arquivos .dwg, ocorre o seguinte comportamento:
  • Desenho do AutoCAD (*.dwg; *.dxf) não aparece na caixa arquivos do tipo na Abrir caixa de diálogo
  • Desenho do CAD está desabilitado no menu Inserir .
  • Quando você abre um arquivo do Visio que contém um objeto do CAD, o objeto do CAD aparece como um recipiente vazio. O controle ActiveX no objeto do CAD é desabilitado.
  • Desenho do AutoCAD (*.dwg; *.dxf) não aparece na caixa arquivos do tipo na caixa de diálogo Salvar como .
  • Converter desenhos do CAD é desativado quando você aponta para Complementos em Ferramentas menu.
  • Converter biblioteca do CAD é desativado quando você aponta para Complementos em Ferramentas menu.
Para desativar os arquivos .dwg, execute essas etapas:
  1. Sai do Visio.
  2. Inicie o Editor do Registro. Para fazer isso, use um dos seguintes métodos:
    • No Windows Vista, clique
      Recolher esta imagemExpandir esta imagem
      the
					 Start button
      Iniciar , digite regedit na caixa Iniciar procura e, em seguida, pressione ENTER.

      Recolher esta imagemExpandir esta imagem
      User Account Control
					 permission
      Se você for solicitada uma senha de administrador ou uma confirmação, digite a senha ou clique em continuar .
    • No Microsoft Windows XP, clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  3. Localize e, em seguida, clique na seguinte chave do Registro:
    • Visio 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Visio\Application
    • Visio 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Visio\Application
  4. Depois de clicar na chave que é especificada na etapa 3, aponte para novo no menu Editar e, em seguida, clique em Valor DWORD .
  5. Digite DisableDWG e, em seguida, pressione ENTER.
  6. Clique com o botão direito do mouse DisableDWG e, em seguida, clique em Modificar .
  7. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  8. No menu arquivo , clique em Sair para sair do Editor do Registro.
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Office Visio 2003 Service Pack 3 nas seguintes plataformas
    • Microsoft Office Visio Professional 2003
    • Microsoft Office Visio Standard 2003
  • 2007 Microsoft Office Suite Service Pack 2 nas seguintes plataformas
    • Microsoft Office Visio Professional 2007
    • Microsoft Office Visio Standard 2007
Palavras-chave: 
kbmt kbregistry kbupdateissue kbexpertiseinter kbhowto KB938803 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938803  (http://support.microsoft.com/kb/938803/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft