DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 941088 - Última revisão: sexta-feira, 24 de agosto de 2007 - Revisão: 1.0

 

Sintomas

Quando você tenta iniciar o programa de calendário do Microsoft Works no Microsoft Works 9, poderá receber uma mensagem de erro semelhante à seguinte:
O Works não pode acessar um ou mais arquivos necessários para executar o calendário. Os arquivos talvez tenham sido renomeados, excluídos ou movidos. Tente reinstalar o Works e, em seguida, iniciar o programa novamente.

Causa

Esse problema pode ocorrer se o arquivo Mswkscal.wcd estiver faltando ou está corrompido.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Insira o CD do 9 do Works na unidade de CD ou na unidade de DVD e, em seguida, pressione SHIFT para impedir que o programa de instalação seja iniciado.

    Observação Se o programa de instalação iniciar, feche o programa de instalação.
  2. Na área de trabalho, clique duas vezes em Meu computador .

    Observação No Windows Vista, clique
    Recolher esta imagemExpandir esta imagem
    the Start button
    Iniciar e, em seguida, clique em computador .
  3. Localize o arquivo Mswkscal.wcd no CD do Works 9.

    A seguinte pasta é o local padrão do arquivo Mswkscal.wcd no CD do Works 9:
    Drive: \Common\CommApp\Mswkscal.wcd
    Observação Nesta etapa, a Drive Especifica a letra da unidade de unidade de CD ou unidade de DVD.
  4. Clique no arquivo mswkscal.wcd e, em seguida, pressione CTRL+C para copiar o arquivo para a área de transferência.
  5. Localize o arquivo Mswkscal.wcd no disco rígido.

    Dependendo do sistema operacional que você está usando, o local padrão do arquivo Mswkscal.wcd no disco rígido é uma das seguintes pastas:
    • %systemdrive%\Documents and Settings\All Users\Application Data\Microsoft\Works\Mswkscal.wcd
    • %systemdrive%: \Program Files\Common Files\Microsoft Shared\Works Shared\Mswkscal.wcd
    anotações
    • Nesta etapa, %systemdrive% Especifica a letra da unidade da unidade que contém o Microsoft Windows. Por padrão, isso é a unidade C.
    • A pasta Application Data pode estar oculto. Para exibir a pasta Application Data, execute estas etapas:
      1. No menu Ferramentas , clique em Opções de pasta .
      2. Clique na guia Exibir .
      3. Na lista Configurações avançadas , clique em Mostrar pastas e arquivos ocultos em arquivos e pastas ocultos .
      4. Clique em Aplicar e, em seguida, clique em OK .
      Observação Para exibir a barra de menus no Windows Vista, clique em Organizar na barra de ferramentas, aponte para layout e, em seguida, clique em Barra de menus .
  6. Se você não conseguir localizar o arquivo Mswkscal.wcd na etapa 5, procure o arquivo Mswkscal.wcd. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar e, em seguida, clique em Pesquisar .
    2. Clique em todos os arquivos e pastas , digite mswkscal.wcd na caixa todo ou parte do nome do arquivo e, em seguida, clique em Pesquisar .
    Observação Para procurar o arquivo Mswkscal.wcd no Windows Vista, siga estas etapas:
    1. Clique em Iniciar
      Recolher esta imagemExpandir esta imagem
      the Start button
      e, em seguida, clique em Pesquisar .
    2. Clique em Pesquisa avançada , digite mswkscal.wcd na caixa nome , clique para selecionar a caixa de seleção incluir não indexados, oculto e arquivos do sistema (pode ser lento) e, em seguida, clique em Pesquisar .
  7. Quando você localizar o arquivo Mswkscal.wcd no disco rígido, selecione o arquivo e, em seguida, pressione CTRL+V para substituir o arquivo usando a versão que você copiou do CD do Works 9.

    Observação Clique em Sim quando perguntado se deseja sobrescrever o arquivo anterior.
  8. Verifique se a nova versão do arquivo Mswkscal.wcd não é somente leitura. Para fazer isso, execute as seguintes etapas:
    1. Clique com o botão direito no arquivo mswkscal.wcd e, em seguida, clique em Propriedades .
    2. Clique na guia Geral e, em seguida, clique para desmarcar o somente leitura caixa de seleção.
    3. Clique em Aplicar e, em seguida, clique em OK .
  9. Remova o CD de 9 do Works da unidade de CD ou unidade de DVD.
  10. Tente iniciar o programa de calendário do Microsoft Works no 9 do Works.
Se você ainda não puder iniciar o programa de calendário do Microsoft Works no 9 do Works, talvez você precise remover e reinstalar o Works 9. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite appwiz.cpl e, em seguida, clique em OK .

    Observação No Windows Vista, clique
    Recolher esta imagemExpandir esta imagem
    the Start button
    Iniciar , digite appwiz.cpl na caixa Iniciar procura e, em seguida, clique em appwiz.cpl na lista programas .
  2. Na lista programas instalados , clique em Microsoft Works 9.0 e, em seguida, clique em Remover .

    Observação No Windows Vista, clique em Microsoft Works 9.0 na lista Programas e, em seguida, clique em desinstalar .
  3. Insira o CD do 9 do Works na unidade de CD ou na unidade de DVD.
  4. Se o programa de instalação não iniciar automaticamente, clique em Iniciar , clique em Executar , tipo Drive: \setup.exe e em seguida, clique em OK .

    anotações
    • No Windows Vista, clique em Iniciar
      Recolher esta imagemExpandir esta imagem
      the Start button
      , tipo Drive: \setup.exe na caixa Iniciar pesquisa e, em seguida, pressione ENTER.
    • Nesta etapa, o espaço reservado Drive Especifica a letra da unidade de unidade de CD ou unidade de DVD.
  5. Siga as instruções que aparecem na tela para reinstalar o 9 do Works.

A informação contida neste artigo aplica-se a:
  • Microsoft Works 9
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot KB941088 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 941088  (http://support.microsoft.com/kb/941088/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft