DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 943854 - Última revisão: sexta-feira, 26 de Outubro de 2007 - Revisão: 1.4

Disponível transferência de hotfix
Ver e solicitar transferências de hotfix
 
 

Nesta página

Sintomas

Especificar as políticas de restrição de software seguintes na rede. Ou, o utilizador especificar estas políticas localmente:
  • Pode predefinir a níveis de segurança como não permitido.
  • Criar uma nova regra de hash para alguns ficheiros batch.
  • Definir o nível de segurança como sem restrições.
Quando define estas políticas, espera que os ficheiros batch que tiver especificado na regra hash podem execução em computadores cliente sem restrição. No entanto, quando tentar executar um destes ficheiros batch num computador cliente baseado no Windows XP, o ficheiro não funciona. Numa linha de comandos fica intermitente no ecrã e, em seguida, desaparece imediatamente. Além disso, é registado um evento semelhante ao seguinte no registo de aplicações:

Tipo de evento: aviso
Origem do evento: Políticas de restrição de software
Categoria do evento: nenhum
ID do evento: 865
Data: Date
Tempo: Time
Utilizador: N/d
Computador: ComputerName
Descrição: O acesso a Path\filename .bat foi limitado pelo administrador, o nível de política predefinido restrição de software.
Para mais informações, consulte Ajuda e Centro de suporte em

http://www.microsoft.com/technet/support/ee/ee_basic.aspx (http://www.microsoft.com/technet/support/ee/ee_basic.aspx)

Nota Este problema não ocorre num computador cliente baseado no Windows Server 2003.

Causa

Windows XP utiliza o processo de Cmd.exe para passar o sinalizador de atribuição de algoritmos hash para o motor de políticas de restrição de software. No entanto, o processo de Cmd.exe ignora as regras de hash que especificar para ficheiros batch. Por conseguinte, este problema ocorre.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para instalar esta correcção, tem de ter Windows XP Service Pack 2 instalado.

Requisito de reinício

Terá de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções disponibilizadas anteriormente.

Informações de registo

Para utilizar esta correcção, não é necessário efectuar alterações ao registo.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows XP com SP2, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Cmd.exe5.1.2600.3237389,12018 De Outubro de 200711: 50x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para configurar políticas de restrição de software num controlador de domínio, siga estes passos:
  1. Abrir o computadores e utilizadores do Active Directory snap-in da MMC, clique com o botão direito do rato a unidade organizacional ao qual pretende aplicar as políticas de restrição de software e, em seguida, clique em Propriedades .
  2. No separador Política de grupo , clique em Adicionar e, em seguida, clique em Editar para abrir o Editor de objecto de política de grupo.
  3. No Editor de objecto de política de grupo, expanda Configuração do utilizador , expanda Definições do Windows , expanda Políticas de restrição de software e, em seguida, definir níveis de segurança e regras adicionais.
Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
324036  (http://support.microsoft.com/kb/324036/ ) Como utilizar políticas de restrição de software no Windows Server 2003
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB943854 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 943854  (http://support.microsoft.com/kb/943854/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft