DetailPage-MSS-KB

Base de Dados de Conhecimento

ID do artigo: 947707 - Última revisão: sábado, 9 de fevereiro de 2008 - Revisão: 1.0

 

Sintomas

Quando você usa uma conta de um território Kerberos Massachusetts Institute of Technology (MIT) externo para fazer logon em uma estação de trabalho baseado no Windows Vista, o logon falhará.

Observação Você pode usar a mesma conta para fazer logon em uma estação de trabalho baseado no Windows XP.

Causa

Esse problema ocorre devido a um problema conhecido em versões anteriores do protocolo MIT Kerberos. Quando for recebida uma solicitação de logon de um computador cliente que contém um tipo de criptografia mais recente, o Centro de distribuição de chaves (KDC) responde com um campo INFO2 ETYPE a respostas de serviço de autenticação (AS REP). Em versões mais antigas do protocolo MIT Kerberos, existe um problema que causaria o KDC para responder com um tipo de criptografia incorreto. Esse comportamento está documentado em Request for Comments (RFCs) 4120, "O Kerberos Network Authentication Service (V5)".

Janelas clientes baseados não enfrentar esse problema porque Windows XP não oferece suporte novos tipos de criptografia que disparam essa resposta.

Resolução

Para resolver esse problema, atualize todos os KDCs no território MIT Kerberos para versão 1.4.3 ou uma versão posterior.

Mais Informações

Para obter mais informações sobre RFC 4120, visite o seguinte site do RFC:
http://www.rfc-editor.org/ (http://www.rfc-editor.org/)

A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
Palavras-chave: 
kbmt kbpubtypekc kbtshoot kbprb KB947707 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947707  (http://support.microsoft.com/kb/947707/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft