DetailPage-MSS-KB

Base de Dados de Conhecimento

Artigo: 961118 - Última revisão: sexta-feira, 7 de Junho de 2013 - Revisão: 2.0

 

Nesta página

Sintomas

Num computador baseado no Windows XP ou Windows Server 2003, depois de instalar o Microsoft .NET Framework 3.5 Service Pack 1, todos os Printer Control Language (PCL) ' a receber ' controladores de impressora ficam não assinados.

Nota O .NET Framework 3.5 SP1 inclui o Microsoft XML papel especificação Essentials Pack que contenha um ficheiro Unidrv dll actualizado.

Este problema faz com que vários problemas. Por exemplo, Windows Management Instrumentation (WMI) poderá não ser possível instalar um controlador de impressora.

Causa

Este problema ocorre porque o ficheiro Unidrv dll não estiver assinado. Por conseguinte, todos os controladores de impressora de pasta a receber PCL ficam não assinados após a instalação deste ficheiro.

Resolução

Existe uma actualização resolver este problema. Esta actualização lança uma assinatura digital para o ficheiro Unidrv dll.

Os ficheiros seguintes estão disponíveis para transferência a partir do Microsoft Centro de transferências:


Actualização para o Windows XP, versões baseadas em x86

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote 961118 agora. (http://www.microsoft.com/downloads/details.aspx?FamilyID=d8bb1a0a-6a75-4d78-b349-0d5c5b468d1f)

Actualização para o Windows XP, versões baseadas em x64

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote 961118 agora. (http://www.microsoft.com/downloads/details.aspx?FamilyID=d5c8a66b-26b8-4768-be12-2f1873f0c7aa)

Actualização para o Windows Server 2003, versões baseadas em x86

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote 961118 agora. (http://www.microsoft.com/downloads/details.aspx?FamilyID=037fa2a0-313d-4f18-8ce0-d2538b38e06b)

Actualização para o Windows Server 2003, versões baseadas em x64

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote 961118 agora. (http://www.microsoft.com/downloads/details.aspx?FamilyID=01f3975b-fa69-475f-8942-d25431f50ab6)

Data de edição: 8 de Fevereiro de 2009

Para mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter o Microsoft support files from online services
A Microsoft procedeu vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, que estava disponível na data em que o ficheiro foi publicado. O ficheiro é armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Pré-requisitos

Para aplicar esta actualização, o computador tem de executar um dos seguintes sistemas operativos:
  • Windows XP Service Pack 2
  • Windows XP Service Pack 3
  • Windows Server 2003 Service Pack 1
  • Windows Server 2003 Service Pack 2

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta actualização.

Informações sobre substituição de correcções

Esta actualização não substitui quaisquer outras disponibilizadas anteriormente correcções.

Informações de ficheiro

A versão inglesa desta actualização tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são listadas na hora Universal Coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize a Fuso horário separador na Data e hora item no painel de controlo.

Windows XP, versão baseada em x86

Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoRequisito de SPRamo de serviço
Ntprint.catNão aplicável1,089,60109-Jan-200919:18SP2SP2QFE
Ntprint.catNão aplicável1,089,59309-Jan-200919:19SP3SP3QFE

Windows Server 2003, versão baseada em x86

Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoRequisito de SPRamo de serviço
Ntprint.catNão aplicável1,107,11509-Jan-200920:47SP1SP1QFE
Ntprint.catNão aplicável1,107,11509-Jan-200920:51SP2SP2QFE

Windows Server 2003 e Windows XP, versão baseada em x64

Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoRequisito de SPRamo de serviço
Ntprint.catNão aplicável1,106,22109-Jan-200918:15SP1SP1QFE
Ntprint.catNão aplicável1,110,38509-Jan-200918:25SP2SP2QFE

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Controladores incluídos com uma edição de sistema operativo ou o service pack são conhecidos como controladores locais. Controladores locais são controladores editados com ficheiros de catálogo. Controladores que são considerados fidedignos pelo catálogo são conhecidos como controladores assinados. Controladores que são divulgadas sem o ficheiro de catálogo são conhecidos como controladores não assinados.

Para mais informações, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
824684   (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows XP Service Pack 3
Palavras-chave: 
kbexpertiseadvanced kbfix atdownload kbsurveynew kbqfe kbmt KB961118 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 961118  (http://support.microsoft.com/kb/961118/en-us/ )
Partilhar
Opções de suporte adicionais
Fóruns de Suporte da Comunidade Microsoft
Contacte-nos directamente
Encontre um parceiro certificado Microsoft
Loja Microsoft