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Artigo: 970513 - Última revisão: quarta-feira, 1 de Julho de 2009 - Revisão: 1.0

 

Sintomas

Recebe mensagens de erro "memória esgotada" quando o Microsoft Forefront Security para SharePoint analisa os ficheiros. Além disso, o código hexadecimal seguinte é registado no ficheiro HRLog.txt:
0x8007000E

Causa

Erro de"memória insuficiente" ocorre porque existe uma fuga de memória que tenha consumido toda a memória ou o ficheiro que o Forefront Security para SharePoint tenta digitalizar é demasiado grande.

Se um processo de digitalização encontra um erro de"memória insuficiente" quando analisa um documento, o Forefront Security para SharePoint versões anteriores ao Service Pack 3 devolver este erro e continuar. Uma vez que o pedido de pesquisa seguinte utiliza o mesmo processo, é provável que ocorrer um erro de"memória insuficiente".

Resolução

Para resolver este problema, instale o Forefront Security para SharePoint Service Pack 3 (SP3). Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
967995  (http://support.microsoft.com/kb/967995/ ) Descrição do Forefront Security para SharePoint com Service Pack 3

Forefront para SharePoint com SP3 reinicia o processo de digitalização após um erro de"memória insuficiente".

notas
  • Se existir uma fuga de memória, nova digitalização deverá ter êxito se estiver a executar o SP3. Além disso, futuras análises terá uma maior probabilidade de ter êxito uma vez que a nova digitalização recupera quaisquer anteriormente fuga de memória.
  • Se o item é demasiado grande, será devolvido o erro sobre a verificação de repetição e o ficheiro será bloqueado por causa do erro.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Security for SharePoint
  • Microsoft Forefront Security for SharePoint Service Pack 1
  • Microsoft Forefront Security for SharePoint Service Pack 2
Palavras-chave: 
kbmt kbexpertiseinter kbbug kbqfe kbsurveynew kbprb KB970513 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática… erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 970513  (http://support.microsoft.com/kb/970513/en-us/ )
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