DetailPage-MSS-KB

知识库

文章编号: 235244 - 最后修改: 2012年5月21日 - 修订: 1.0

 

症状

当您在 Microsoft Outlook 中打开邮件时,可能会显示以下错误消息:
设置文字格式命令不可用。它可能没有正确安装。请重新安装 Outlook。OLE 注册时出错。未正确安装该程序。运行程序的重新安装。
或者,您可以在 Microsoft Office 应用程序中使用代理发送功能时, 不会创建新的电子邮件。相反,将显示以下两个错误:
文本格式命令不可用。它可能没有正确安装。请重新安装 Outlook。

一般邮件失败。请退出 Microsoft Office Excel、 重新启动邮件系统,然后再试一次。

原因

没有安装 Microsoft Internet Explorer 的问题。

解决方案

要解决此问题,请删除 Internet Explorer,然后重新安装。若要删除 Internet Explorer:
  1. 在控制面板中,双击 添加/删除程序.
  2. 单击 安装/卸载 选项卡,然后单击 Microsoft Internet Explorer.
  3. 单击 添加/删除然后按照说明删除 Internet Explorer。

有关如何安装 Internet Explorer 的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
318378  (http://support.microsoft.com/kb/318378/ ) 如何重新安装或修复 Windows 7、 Windows Vista 和 Windows XP 中的 Internet Explorer

970310  (http://support.microsoft.com/kb/970310/ ) 如何安装 Internet Explorer 8

状态

Microsoft 已经确认这是本文"适用于"一节中列出的 Microsoft 产品中的问题。

这篇文章中的信息适用于:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 标准版
  • Microsoft Outlook 2000 标准版
  • Microsoft Outlook 98 标准版
关键字: 
kbbug kbnofix kbmt KB235244 KbMtzh
机器翻译机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 235244  (http://support.microsoft.com/kb/235244/en-us/ )
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
其他支持选项
Microsoft Community 支持论坛
直接联系我们
查找 Microsoft 认证合作伙伴
Microsoft 商店