DetailPage-MSS-KB

知识库

文章编号: 2784236 - 最后修改: 2012年12月3日 - 修订: 3.0

症状

在 Windows Phone 8 初始设置过程中尝试添加您的 Microsoft 帐户时,收到以下错误消息:

注意:此错误消息可能只针对某个 Microsoft 帐户出现,您可以使用其他电子邮件和社交网络帐户进行登录。

收起该表格展开该表格
收起这个图片展开这个图片
无法连接

出现登录问题。请确保接收情况良好。如果接收正常,则可能因其他原因导致问题发生。请稍等片刻,然后重试。

原因

Windows Phone 设置过程中,手机会要求您的运营网络为当前日期和时间。 但是,不是所有运营商都提供此服务,在某些情况下,由于某些原因运营商可能无法响应。 如果出现此情况,系统会要求您手动输入正确的日期。

如果您手动输入了错误的日期和时间,或者您的电话不知为何收到了错误的日期和时间,则您会收到此 Microsoft 帐户登录错误。

解决方案

输入正确的日期和时间,您即可使用 Microsoft 帐户登录到手机。 具体操作步骤如下:

1. 在“开始”上,向左轻拂至“应用程序”列表,点击“设置”
收起这个图片展开这个图片
,然后点击“日期 + 时间”

2. 点击以将“自动设置”切换到“关闭”

3. 然后点击每个选项以设置您的当前“时区”、“日期”和“时间”。 完成后,点击手机上的返回按钮。

4. 转至“设置”
收起这个图片展开这个图片
,然后点击“电子邮件+帐户”,使用 Microsoft 帐户进行重新登录。



如果以上步骤未解决问题,请尝试连接 Wi-Fi,再进行登录。具体操作步骤如下:

1. 在“开始”上,向左轻拂至“应用程序”列表,点击“设置”
收起这个图片展开这个图片
,然后点击 Wi-Fi。点击以连接到 Wi-Fi 网络。

2. 转至“设置”
收起这个图片展开这个图片
,然后点击“电子邮件+帐户”,使用 Microsoft 帐户进行重新登录。

更多信息

如果本文中的步骤和建议没有解决您的问题,请尝试以下某个网站:


这篇文章中的信息适用于:
  • Windows Phone 8 for Consumers
关键字: 
kbwp8 KB2784236
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
其他支持选项
Microsoft Community 支持论坛
直接联系我们
查找 Microsoft 认证合作伙伴
Microsoft 商店