DetailPage-MSS-KB

知识库

文章编号: 958040 - 最后修改: 2012年9月20日 - 修订: 3.0

 

症状

当您尝试通过使用 Windows 更新或 Microsoft 更新 Web 站点安装更新程序时,您可能会收到以下错误消息:
0x8024000B

原因

如果 Windows 更新或 Microsoft 更新无法读取更新清单,则可能发生此问题。

解决方案

要解决此问题,请将 Spupdsvc.exe 文件,重命名,然后尝试重新安装这些更新。请执行以下步骤:
  1. 单击 开始然后单击 运行.
  2. 复制下列文本,再粘贴到 运行 框中,然后单击 确定 或按 ENTER 键:
    Cmd /c ren Spupdsvc.old %WinDir%\System32\Spupdsvc.exe
  3. 尝试重新安装这些更新。如果仍然无法安装更新,请参阅"参考"部分,了解有关如何与 Windows 更新支持或 Microsoft 更新支持联系信息。

参考

有关如何与 Windows 更新或 Microsoft 更新的问题进行疑难解答的详细信息,请访问下面的 Microsoft 网站:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

这篇文章中的信息适用于:
  • Microsoft Windows Update
  • Microsoft Update
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Datacenter Edition
关键字: 
kbexpertisebeginner kbtshoot kbprb kbmt KB958040 KbMtzh
机器翻译机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 958040  (http://support.microsoft.com/kb/958040/en-us/ )
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
其他支持选项
Microsoft Community 支持论坛
直接联系我们
查找 Microsoft 认证合作伙伴
Microsoft 商店
关注我们: